PDA

Visualizza versione completa : Problemi USB 2.0


AntWin
04-04-2005, 21.25.05
Ciao a tutti,
il mio sistema è equipaggiato con scheda madre Asus A7N8X Deluxe bios Rev 1007, e winXp Professional SP2.
Il mio problema è che quando collego una periferica usb 2.0 alle porte della scheda madre, non ricevo nessun messaggio di errore ma la periferica va lentissima, come se stesse funzionando a 1.1, infatti per copiare 20 Mb ci mette oltre 30 Sec.

Ho provato con più periferiche usb 2.0 ma ottengo sempre lo stesso risultato quindi suppongo sia un problema del controller della mia scheda madre, anche se nella gestione delle periferiche sembra essere tutto in ordine come mostrato nel file allegato.

Ho comunque provato ad installare gli ultimi driver per il chipset della mia scheda madre, rilasciati dalla nvidia senza alcun risultato e anche i driver USB 2.0 contenuti nel CD della scheda madre: in questo caso nella gestione delle periferiche scompare il controller host standard avanzato e al suo posto viene installato un controller NVIDIA USB 2.0, ma la musica non cambia.

Sapresti darmi qualche consiglio per risolvere questo problema??

Vi ringrazio anticipatamente

Saluti

Sbrez81
04-04-2005, 22.32.42
Ciao
Allora per prima cosa controlla nel bios se nella sezione Integrated Peripherals alla voce USB controllers sia selezionato V1.1+V2.0
Se neanche così funziona prova ad aggiornare il bios, l'ultima versione è la 1013 occhio però che in caso tu aggiornassi il bios probabilmente dovrai reinstallare il sistema operativo quindi fatti un backup del registro...
Spero di esserti stato d'aiuto
BYE

AntWin
07-04-2005, 18.56.29
Ciao

nel bios ho correttamente impostato V1.1+V2.0
L'utimo bios disponibile sul sito asus è il 1008!!! Il 1013 è una beta???

In questo caso non so se mi conviene aggiornare.

Fammi sapere

Grazie

Sbrez81
08-04-2005, 21.40.26
Ciao
Hai ragione chiedo perdono avevo letto male pensavo tu avessi una a7n8x E Deluxe hai ragione il bios è il 1008. Prima di aggiornarlo controlla sul sito perchè è segnato un 1008 per le schede madri con "PCB Revision 2.0 e successivi ed uno solo per PSB Revision 1.04 e 1.06" Prova a vedere sul libretto se c'è questo PCB revision da qualche parte o prova a guardare direttamente sulla scheda
Fammi sapere
Bye

AntWin
09-04-2005, 11.39.48
il mio pbc è 2.0, ma il sito asus dice che questo bios serve solo a dare la compatibilità con i processori sempron, quindi non sono sicuro che questo aggiornamento possa risolvere il problema!!!!

Tu che ne pensi???

Dai raga datemi una manina...non ci credo che sono l'unico ad avere questo problema

Grazie a tutti

Ciao

Sbrez81
10-04-2005, 12.02.15
Ciao
Nemmeno io credo che risolverebbe questo problema ma provare non nuoce...
Ma ha sempre fatto così o all'inizio andava bene??? non saprei che altro dirti mi dispiace...

AntWin
10-04-2005, 13.08.13
Ha sempre fatto cosi...

Quando si parla di aggiornamento del bios, lo sai, meglio andare con i piedi di piombo, se qualcosa va male addio scheda!!!

Io l'ho fatto parecchie volte ma in questo caso mi sembra un rischio inutile.

Volevo cmq ringraziarti per l'aiuto.

Ciao