PDA

Visualizza versione completa : USB...se lo conosci lo eviti!!!


UGO
23-03-2001, 12.09.17
Già USB...è più facile a dirsi che a farsi.
Ho comprato per mia figlia il nuovo microscopio della Intelplay che tramite porta USB ingrandisce le immagini fino a 200 volte. Simpatico, no! Ho W98se e chipset VIA con Athlon. Leggo le istruzioni: IMPORTANTE: prima di connettere alla porta USB caricare il sw dal cd in dotazione". Bene lo faccio e nessun problema. Inserisco il microscopio che viene subito riconosciuto, si accende un led verde che dimostra il funzionamento (riconoscimento ed alimentazione della periferica) e tutto funge perfettamente. Ancora più simpatico mi dico e veramente facile da usare. Bene spengo il pc. Ieri lo riaccendo e il microscopio non viene riconosciuto. Si carica il desktop e il so PnP riconosce una nuova periferica USB, automaticamente si carica i driver ma il microscopio non funge, Il led è spento e in gestione periferiche è assente!!! Intanto mia figlia ci vuole giocare!!!!!!! Riaccendo e vedo che il led e quindi la periferica nel boot viene subito riconosciuta durante l'avvio dos ma si spegne non appena entra in desktop. Ho provato a reinstallare i driver , disinstallare, riavviare ecc. Funziona solo se lo collego dopo il caricamento del desktop. Ho scaricato tutte le patch per USB di W98se e USB filter108 di Via ma non cambia nulla e le altre periferiche USB (modem, volante) funzionano benissimo e non ho conflitti. Ho pensato all'alimentazione alla porta usb insufficiente allora ho cambiato porta e addirittura ho staccato tutte le altre usb...ma non cambia nulla.CHI PUO' AIUTARE UNA BAMBINA DI 8 ANNI CHE VUOLE GIOCARE!!!! Grazie a tutti. Ciaoz e scusate la lunghezza del post

UGO
23-03-2001, 17.02.33
Ragazzi nessuno sa darmi un'idea???? RISCHIO IL LINCIAGGIO (e ... una figuracciaaaa!!!!!) SOB, SOB!

desa
23-03-2001, 17.12.59
se ti puo' consolare anch'io ho i miei bei problemi con la Web cam Go della Creative (USB)

spesso non funziona se la collego prima di avviare il computer

comunque, hai provato ad cliccare col tasto di destra sull'icona RISORSE DEL COMPUTER e controllare se tra le periferiche quella dell'USB non abbia un segno giallo o rosso ?

Canaro
23-03-2001, 17.33.29
allora, premesso che io ho diverse periferiche USB e chipset VIA e non ho il benchè minimo problema...

la causa dei tuoi potrebbe dipendere anche dal software in dotazione che non è fatto bene

sappi poi che tutte le volte che lo colleghi a una porta USB diversa, il sistema si deve ricaricare i driver

cmq potresti provare pure a scaricare l'USB filter che sono dei driver specifici della VIA per far funzionare l'USB in maniera ottimale con certi chipset

http://www.via.com.tw/drivers/

UGO
23-03-2001, 22.38.22
Grazie ragazzi per le risposte, purtroppo l'hub usb non ha errori in risorse del computer ma nemmeno vede il microscopio!! Ho patchato sia col USBpatch di w98se e Usb filter108 di Via ma niente da fare.....

MataSound
24-03-2001, 00.28.30
Prova, (almeno che tu non l'abbia già fatto), a disinstallare il software che gestisce la periferica USB, cancella fisicamente (basta anche il cestino) la cartella contenente ciò che rimane dalla disinstallazione.
Avvia in Modalità provvisoria :
Pannello di controllo - Sistema - rimuovi la periferica (sottolineo :la periferica, no il controller USB).
Riavvia normale e riesegui la configurazione.
Incrocia le dita

Nemo
24-03-2001, 01.24.53
Prova a vedere se qui c'è qualcosa che ti può tornare utile
http://www.usbman.com/Guides/VIA%20Tips%20and%20Tricks.htm
ciaz

calimer77
25-03-2001, 01.43.26
Io ho litigato fino a poco tempo fa' con un modem ADSL usb che dava il tuo stesso problema.
Ti dico il danno: il registro e' impicciato!!!!! :(
Io da bravo neofita ho reinstallato Windows ma so' che esisto dei prg che pulisco il registro e i ragazzi del forum te ne potranno consigliare molti. Percio' prima disinstalla i driver, utilizza questo/i prg di pulizia, riavvia il pc reinstalla i driver e in bocca al lupo!!!!

mauropass
28-03-2001, 14.21.31
Una curiosità; hai una mobo Asus A7V?
Ti chiedo questo perchè io ho avuto problemi con il modem USB,dopo aver installato le ultime release del bios.
Se hai fatto aggiornamenti del bios, prova a fare un passo indietro.
Saluti

Davide71
28-03-2001, 15.40.12
Ciao UGO,

prova a lanciare il M.S.I. e vedere se sono presenti dei conflitti/condivisioni con le porte USB, al massimo prova a spostare le schede pci all'interno del pc e fare alcune prove, visita pure il sito del produttore del microscopio e scarica gli ultimi drivers o patch esistenti.


ciaozzzzzzzz

Bartman
28-03-2001, 16.30.52
Io non sono un bambino di 8 anni ... ne ho 21 ma avevo (e' ho) la voglia di giocare con la WebCam Blaster USB della Creative acquistata un annetto fa'.

Stesso identico problema .. la prima volta che provo ad installarla tutto bene ..... aspego il pc .. lo riaccendo e la webCam dov'e'? dopo svariati tentativi (e' l'unica cosa che puoi fare) ci sono riuscito .... togliendo e rimettendo i driver ecc ....

a volte alcune periferiche USB non vanno perfettamente d'accordo con il proprio pc (soprattutto quelli vecchi).

Ora ho un pentium III 733 con scheda madre ASUS P3BF e la WEBCAM VA UNA MERAVIGLIA.

UGO
28-03-2001, 16.58.16
Beh, non è poi tanto vecchio (1 anno) K7v + Athlon950.
Proverò secondo i vs. consigli. Intanto ho chiamato la Intel che mi ha suggerito di installare il microscopio per primo per un possibile conflitto tra i driver delle altre periferiche di gioco USB e far sapere loro.....
Vi terrò informati....
Grazie.

NB= al limite lo attaccherò a pc acceso (però mi rode!!!)

Bartman
28-03-2001, 17.07.19
facci sapere .. sono curioso!

IN CULO ALLA BALENA .. o alla intel ? :D

melchizedek
29-03-2001, 08.42.17
Ho una tastiera USB della linea Aspire, coordinata con il computer.
Quando riaccendo il computer da stand by tutto a posto, ma quando lo riaccendo dopo che è stata interrotta l’alimentazione, sono costretto a staccare e reinserire la presa USB della tastiera, per farla funzionare.
C’è una soluzione? Sono anche disposto a prendere una nuova tastiera, ma non vorrei spendere soldi (se la compro, la compro come dico io J) eppoi constatare che il problema non si è risolto.
Ciao.