PDA

Visualizza versione completa : File AVI senza audio....


lomar66
13-03-2005, 19.06.00
Ciao a tutti!!! :)

Ho un file AVI di cui non riesco a sentire l'audio (il video lo vedo bene) sia con Winamp che con WMP.

Il fatto è che WMP cerca di scaricare i codec relativi ma da errore...

Allora tramite GSpot ho cercato di vedere quali sono i codec che mancano e mi sembra di capire che mancano i Divx 5.0 o sbaglio?

Grazie mille!!!
:)

Alhazred
13-03-2005, 22.21.59
No, ti mancano gli AC3, li trovi qui (http://ac3filter.sourceforge.net/).

lomar66
13-03-2005, 23.03.06
Grazie mille!!! Funziona! :)

Ma ora scusami ancora un secondo... ma come l'hai capito?

Così se se mi dovesse ricapitare non disturbo...
:)

Alhazred
14-03-2005, 10.56.19
Ho semplicemente guardato nel riquadro Audio, nella casella Codec c'è scritto "0x2000(AC3, Dolby...)", tu hai guardato nel riquadro "Video".
Anche senza l'immagine però la prima cosa che ti avrei consigliato sarebbe stata di mettere i codec AC3, nel 99% dei casi sono quelli che non ti fanno sentire l'audio perché windows e il DivX non li installano. ;)

lomar66
14-03-2005, 11.03.13
Ho capito grazie!
Comunque quando ho visto la finestra ci ho fatto caso, ma ho scartato subito la cosa in quanto accanto c'era scritto "codecs installed"...

E vabbè buono a sapersi per la prossima volta... :)

migliore54
01-04-2005, 17.50.43
scusatemi,io ho il sistema dei 2 apparekki ricevente e trasmittente,x vedere sulla tv i filmati dal pc-tv.mi dite,x cortesia,xkè dei filmati si vedono e nn si sentono e alcuni vanno bene? cioè dal pc si sentono e si vedono, dalla tv si vedono ma nn si sentono, ripeto alcuni nn tutti.
grazie e scusatemi.