PDA

Visualizza versione completa : Il service pack 2 non fa partire windows xp


Alph
09-03-2005, 11.46.03
:confused: :confused: Mi spiace ma non so se questo argomento θ giΰ stato affrontato nel forum.....ma non ho tempo per leggere θ molto urgente....
ho cambiato il mio vecchio hard disk da 40 gb con un da 160 gb, ho fatto 4 partizioni da 40 gb e ho installato xp...
poi volevo installare il service pack 2 l'istallazione viene completata con successo ma la riavvio....si blocca al cricamento (la scermata nera che appare per prima)!!!!!!!
la cosa strana e che questo service pack 2 (scaricato da internet) l'avavo installato sel vecchio hard disk....!!!!e non mi ha mai dato problemi!!!!! che puς essere??? aiuto

Captain-Hook
09-03-2005, 13.36.02
Prova a eliminare tutte le partizioni, e ne crei solo una dove installi xp con sp2, poi se funziona(e Dovrebbe!), crea le altre partizioni con Partition Magic.

Alph
09-03-2005, 22.04.16
creando le partizioni con il software di xp ho notato che non mi riconosce l'hard disk da 160 ma da 130.....perchθ?

real7
09-03-2005, 23.29.09
• windows XP non riconosce ii disco rigido sopra i 128 GB.
• perς con il SP1 o il SP2 installato non ci deve essere questo problema
• prova questa modifica nel registro
• start • esegui • digitare : regedit • ok • seguire il percorso
• HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\atapi • aprire Parameters
• a destra fare clic col tasto destro del mouse • nuovo • valore stringa
• nominare EnableBigLba
• aprire la nuova chiave • modifica • dati valore • 1 • ok