PDA

Visualizza versione completa : pc non vede il floppy


afterhours
01-03-2005, 23.56.46
ciao,

oggi mi sono accorto per caso andando sotto risorse del computer che c'e' solo C e D... A Ŕ scomparso :eek:

all'avvio del pc si accende il led del floppy ( per un secondo,poi si spegne) ma poi sotto risorse computer non lo vedo.

col programma tweak ui nella sezione my computer - > driver a fianco di A vedo il punto di domanda rosso :(

consigli?

ciao

Dav82
02-03-2005, 00.37.45
Gira un'estremitÓ del cavo IDE del floppy ;)

Esperienza personale :p

afterhours
02-03-2005, 00.39.51
ehm ho paura di far danni :p


devo girare l'estremitÓ che entra nel floppy o l'estremitÓ che parte dalla scheda??

unexplained
02-03-2005, 01.33.11
scusa dav ma lui ha detto che il led del floppy si accende e poi si spegne. Se il cavo fosse invertito non dovrebbe rimanere sempre il led acceso???

Dav82
02-03-2005, 01.36.34
Originariamente inviato da unexplained
scusa dav ma lui ha detto che il led del floppy si accende e poi si spegne. Se il cavo fosse invertito non dovrebbe rimanere sempre il led acceso???

Hai ragione (Y), nella fretta di leggere e andar via m'ero perso la parentesi... in questa situazione rimane acceso fisso.

Cmq after, prova lo stesso: non importa se giri l'estremitÓ sul floppy o sulla scheda, Ŕ la stessa cosa, scegli la pi¨ comoda.

Cmq, dopo quello che mi ha fatto giustamente notare unexplained, il problema non sembra questo...

afterhours
02-03-2005, 01.43.20
ti credo che ti eri perso la scritta nella parentesi... l'ho aggiunta dopo :p


mi era capitato giÓ un problema simile...avevo invertito i cavi e infatti il led restava acceso fisso...sotto risorse del computer leggevo A: ma non riuscivo ad accedervi.

in questo caso per˛ il pc non l'ho assemblato io ma l'ha assemblato un tecnico con alcuni pezzi che avevo (il floppy 2 giorni fa funzionava) che si sia sbagliato a collegarlo?

Semi.genius
02-03-2005, 15.09.06
Beh, nel BIOS Ŕ stato assegnato il floppy corretto? Magari Ŕ scomparso da lý per un so qualche magia:p
Se hai Windows 98, prova ad attivare,"ricerca altre unitÓ floppy" da ProprietÓ-->sistema-->file system

afterhours
02-03-2005, 21.24.48
ho risolto semplicemente sostituendo il floppy :p