PDA

Visualizza versione completa : AIUTO RETE XP


giovanni84
06-02-2005, 17.24.42
Salve ragazzi ho una rete di 3 pc con win xp:
-192.168.0.4 centro stella
-192.168.0.5 client wlan
-192.168.0.7 client (collegato con cat5 allo switch)

condivido tranquillamente la connessione ad internet tra i 3 pc e anke file tra:
-192.168.0.4 centro stella
-192.168.0.7 client
e tra
-192.168.0.4 centro stella
-192.168.0.5 client wlan

ma nn riesco a condividere file tra il client wlan e l'altro client.
Ho provato ad inviare il ping
da -192.168.0.7 --> -192.168.0.5 KO(nn va)
da -192.168.0.5 --> -192.168.0.7 OK (Funziona)

da che puo dipendere?

giovanni84
08-02-2005, 11.01.17
up

exion
08-02-2005, 11.09.18
Originariamente inviato da giovanni84
....

ma nn riesco a condividere file tra il client wlan e l'altro client.
Ho provato ad inviare il ping
da -192.168.0.7 --> -192.168.0.5 KO(nn va)
da -192.168.0.5 --> -192.168.0.7 OK (Funziona)

da che puo dipendere?

Firewall impostato male su 192.168.0.5?

giovanni84
08-02-2005, 15.14.43
eh l'ho disabilitato ma fa sempre lo stesso...

darkblack
10-02-2005, 22.54.07
per pc centro stella cosa intendi?
tutti i pc si collegano allo switch?


prova comunque a ricontrollare:
1. i cavi (soprattutto quello del pc con ip 192.168.0.5) controlla il codice dei colori
2. sposta i cavi di rete sullo switch
3. la configurazione della rete Ip e subnet
4. prova se puoi a sostituire la scheda di rete al pc 192.168.0.5

i 4 punti sono cose che mi sono capitate e come risultato davano il tuo problema.
resto in attesa di avere tue notizie

emy71
13-02-2005, 15.26.26
:mad: :mad: :mad: anch'io idem, due pc e nisba!!!:( non si vedono, mi da lan non connessa!!:mad: :mad: :mad: (W)

Lionsquid
13-02-2005, 16.07.35
Originariamente inviato da emy71
:mad: :mad: :mad: anch'io idem, due pc e nisba!!!:( non si vedono, mi da lan non connessa!!:mad: :mad: :mad: (W)

potresti darci qualche info su come è configurata anzichè sparacchiare a destra e a manca?? :D:D

Dav82
13-02-2005, 17.51.13
Originariamente inviato da Lionsquid
anzichè sparacchiare a destra e a manca?? :D:D

Guarda che ha sparato solo a destra :o

:p

emy71
06-03-2005, 11.53.29
:confused: :confused: , be ho risolto, dovevo mettere la pw anziche lasciarla vuota durante il login

(cmq io sono la destra:cool: )