PDA

Visualizza versione completa : Explorer lento a caricare le pagine


il_gi
22-01-2005, 12.10.36
Ciao a tutti, pur essendo dotato di ADSL, Explorer è diventato lentissimo nel caricare le pagine.
Non intendo la visualizzazione, ma il caricamento.

In pratica, se scrivo www.wintricks.it passa qualche secondo, poi carica la pagina e la visualizza; ma da quando premo invio o clico su Vai, passano alcuni secondi prima che inizi a scaricare la pagina.

Uso XP Home...

Può essere un problema legato ai DNS?

Grazie a tutti!

maxence
22-01-2005, 14.06.34
Hai fatto tutti gli aggiornamenti del browser da Micorsoft update? Se non li hai fatti collegati subito ed aggiorna il browser.
Poi prova a fare una scansione con Adaware ed elimina gli eventuali spyware.
Infine svuota in Opzioni Internet la cartella file temporanei e anche tutti i cookies e la cronologia.
Poi riprova...se non velocizza controlla le impostazioni di rete del router (o del modem)..eventualmente fai anche il restart del router (o del modem), ogni tanto è bene resettarlo.
Ciao!
maxence

il_gi
23-01-2005, 19.09.00
Ciao, grazie per i consigli ma purtroppo il problema permane..
riguardo il reset del modem, con quali modalità si effettua?
Grazie

maxence
23-01-2005, 20.18.28
semplicemente spegnilo e riaccendilo..ma penso tu abbia qualcosa nel registro che rallenta il caricamento delle pagine. Prova a fare una scansione con Hijackthis.exe e posta il file log. Poi vediamo..
maxence

il_gi
24-01-2005, 09.57.36
ti ringrazio, ma ho già eseguito il controllo con hijacktihs e l'ho fatto analizzare.

Ho fatto la varie analisi anti-spyware con diversi programmi, tra cui ad-aware, spybot, hijackths e la scansione online di www.spywareguide.com.

Inoltre, ho appena reinstallato explorer col comando

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf

Ma sai qual'è la cosa curiosa?
se clicco su un link di una pagina questa viene subito caricata,stessa cosa se lancio un collegamneto dai preferiti o dal desktop.... l'unico caso in cui la pagina non si carica subito è se scrivo l'indirizzo sulla barra degli indirizzi...

qualche idea?

ciao!