PDA

Visualizza versione completa : problema con installazione stampante


Mond
20-01-2005, 09.55.50
Devo installare una stampante epson stylus 480 su un pc con XP, e per farlo ho dovuto scaricare un driver aggiornato dal sito della epson.
Solo che anche con quel driver la stampante non funziona.
Durante l'installazione, ad un certo punto una finestre mi avvisa che manca una DLL da una cartella chiamata Driver Printer Temp (mi pare). Allora cerco quella dll nei file estratti dal nuovo driver, e la trovo. Solo che alla fine dell'installazione la stampante non funziona.
Lancio la stampa e mi dice sempre che il documento in sospeso. Poi dopo diversi tentativi si impalla tutto.
Cosa pu essere?
Grazie

succhione
20-01-2005, 13.27.12
...non saprei..occorre un indagine + approfondita..
..comunque quella stampante funziona perfettamente con i driver del database di XP...

carletto
20-01-2005, 22.48.06
Prova a cercare quella DDL qui

http://dll.yaroslavl.ru/index.php3?in_search=albumsvr.dll+

o qui

http://www.dll-files.com/

Mond
20-01-2005, 22.59.56
La dll l'ho trovata, ma alla fine dell'installazione il problema persiste.
A questo punto mi viene il dubbio che non sia la stampante ad avere qualche problema.
:(

Mond
20-01-2005, 23.01.37
Originariamente inviato da succhione
...non saprei..occorre un indagine + approfondita..
..comunque quella stampante funziona perfettamente con i driver del database di XP...
Ciao, intendi i driver che xp propone quando usi la procedura guidata per l'isntallazione della stampante?
Se intendi quello, la cosa curiosa che nella lista dei driver proposti, ci sono tutti tranne il mio!!! C' la epson 400, 420, 440, 460, 580, 680...manca solo la mia!
Che strano!