PDA

Visualizza versione completa : Scheda video non riconosciuta


Slith
20-12-2004, 15.05.32
Un mio amico ha un pc AMD Duron 1000, che fino ad ora funzionava con la scheda video integrata nella mobo ASRock KTVM2. Gli vorrei mettere una scheda grafica migliore, ovvero una ATI rage 128 Pro, sicuramente funzionante perchè fino ad un mese fà la utilizzavo io e funzionava alla perfezione.

Il problema è che il sistema non riconosce la scheda, all' avvio del pc infatti non arriva proprio il segnale al monitor, il pc si avvia fa 1 BIP, e lo schermo rimane nero con susscritto "NO SIGNAL".

Il sistema operativo è Windows XP, pieno di schifezze varie..infatti dovevo anche formattarlo...

Da cosa puo dipendere tutto ciò..??!!:confused:

Grazie :)

rio2
20-12-2004, 17.45.18
sicuramente ci sono delle incompatibilita'.
per prima cosa prova a scollegare il cavo della scheda video e vedi se il pc cosi' si avvia.:)

Slith
20-12-2004, 19.02.58
Ebbene si...con il cavo scollegato il pc si avvia..con il consueto 1 BIP e via...:rolleyes:

Grazie :o

rio2
20-12-2004, 22.36.45
allora e' la scheda video incompatibile con il tuo monitor con quelle schede succede spesso.:)

masmax
21-12-2004, 01.29.35
Controlla se la scheda video integrata è disattivata o se si disattiva automaticamente alla presenza di una scheda esterna.
Se questo non avviene rimarrà prioritaria quella on-board e dalla scheda video aggiunta non si vedrà nulla. I driver dell'ATI aggiunta gli trovi tranquillamente sul sito dell'ATI stessa.

Ciao. :)

Slith
21-12-2004, 20.22.22
Ho risolto impostando da bios la voce "Primary Graphics Adapter" su AGP, grazie a tutti !:)

Buone feste!

masmax
21-12-2004, 23.28.29
Di niente, per qualsiasi cosa a esposizione!!! :p