PDA

Visualizza versione completa : [SUSE] installazione:video mode not supported


bak7
17-11-2004, 14.35.32
ciao amici linuxiani
da qualche tempo stò facendo scorpacciate di installazioni(e assaporata una batosta con Slackware 10&MBR) per scegliere la distro della mia vita.
Il mio problema nasce con la Suse Personal
9.1; dopo il boot normale e la schermata multilingue di benvenuto mi viene fuori la dicitura: video mode not supported.
Ho tentato le varie opzioni che nel passaggio precedente mi vengono offerte ma il risultato è sempre identico: video mode not supported.
In un forum inglese ho trovato un utente con il mio stesso monitor( Samsung SyncMaster 171s-LCD) che mi dice di entrare in Yats e cercare il driver, ma io oltre il benvenuto ho nessuna altra possibilità di azione.
Un grazie anticipato per l'aiuto che riceverò.
ciao
bak7

Ghandalf
17-11-2004, 15.18.28
dovresti dare qualche info in più sulla tua configurazione HDW..;)

bak7
17-11-2004, 16.56.00
ciao Ghandalf
grazie per la risposta.
Il mio HDW : P4- 2.0 GHz; 512 Mb di ram;
Radeon 9000 series/ 128 mb dedicati; scheda di rete ASUSTek/Broadcom e monitor:SyncMaster 175S/Samsung.
Spero di aver dettagliato in modo sufficiente, altrimenti abbi pazienza e fammi sapere nello specifico. Grazie ancora.Ciao.
bak7

Eteria
18-11-2004, 13.20.48
La tua scheda video è supportata dalla ATI con il driver ATI, il quale comunque dovrebbe servirti per abilitare le funzioni 3D, il desktop grafico 2D dovresti poterlo vedere anche senza il driver ATI. Se hai problemi a configurarlo, prova dalla console a fare cosi:
su (ti logghi come root, ti chiederà la password)
init 3
Sax2
A questo punto ti parte un tool per la configurazione di periferiche input/output con cui provare a pasticciare in tutti i modi possibili finche non trovi una configurazione che ti possa andar bene :)

AUGURI!!! :D

bak7
19-11-2004, 22.49.44
ciao Eteria, grazie della risposta.
volevo sottolineare che l'installazione non mi parte per niente; come ho detto nel mio primo 3d, dopo il benvenuto di Suse vengo avvertito (e bloccato) dal" video mode not supported" e quindi non sono in grado di fare alcuna configurazione dall'interno del
OS(spero di aver capito bene le tue indicazioni). Segnalo che con altre distro Linux non mi capita nulla del genere.
Spero in altre indicazioni e consigli i oiù vari.
ciao
bak7

Eteria
20-11-2004, 00.43.24
Prova a fargli terminare l'installazione senza il supporto dell'accelerazione grafica 2D, una volta terminato di installare il sistema, dalla console prova a fare quello che ti ho postato nell'altro thread. A meno che proprio non ti parta l'installazione per niente (e a sto punto ti consiglio di cambiare distro ;) ) cerca di selezionare la modalità di installazione del sistema con interfaccia console e installalo con almeno un desktop environment.