PDA

Visualizza versione completa : Dopo avere installato windows succede:


dadamo
09-11-2004, 11.15.54
Salve, ho installato Linux nel pc di casa dopo avere fatto le belle partizioni! è andato tutto bene, solo che dato che il pc di casa non è mio, ho dovuto disinstallarlo e installarlo dove lavoro, è andato lo stesso tutto bene!

Il mio problema è che ho tolto le partizioni da cd rom di windows xp-pro o riformattato il pc reinstallato windows su una unica partizione, ma mi succede questo:

1) dopo che viene eseguito il bios il computer si ferma e mi appare una videata che durata circa 50 secondi
0 1 0
0 2 0
0 3 0
all'incirca è come sopra mostrato!
Come mai?

2) all'avvio di windows ogni volta mi appare la finestra di msconfig.
Come la tolgo?

grazie mille per l'aiuto!

davlak
09-11-2004, 12.17.55
se usavi lilo come boot-loader devi dare fixmbr da console.

per la finestra di msconfig...non ho capito bene ma potrebbero essere due cose:

1) un virus

2) non hai messo la spunta a Non mostrare più questo avviso.

dadamo
09-11-2004, 12.22.32
Per il problema di msconfig, deve dipendere dalla configurazione del firewall, provo a dargli uno sguardo.

Per l'altro problema, si usavo lilo come boot-loader, ma poi formattando nuovamente li ho cancellati!
Come faccio a dare da console: fixmbr

Grazie!

davlak
09-11-2004, 12.47.49
devi avviare col cd di xp e premere R quando ti chiede se installare o entrare in console.
poi dai fixmbr.

dadamo
12-11-2004, 13.36.07
Stasera provo con il cd di windows, ora non l'ho sotto mano.
Comunque credo di avere combinato qualche cosa di strano visto che togliendo linux, ho eliminato tutte le partizioni e installato windows su una unica grande partizione, mentre prima ce n'era un'altra, credo fosse la partizione dos.

Dato che stasera devo consegnare un lavoretto in linguaggio c, ho installato il compilatore dev c++, ma il sistema mi dice:

C:\windows\system32\autoexcet.nt. il file di sistema non è adatto all'esecuzioni di applicazioni dos e microsoft windows.

come faccio a ricrearmi tutte le partizioni che c'erano prima che installassi linux!(come mi hai suggerito risolvo il problema)

Grazie per la disponibilità.

Gianluchetto
12-11-2004, 13.52.12
Per il tuo problema sulle partizioni non ti so aiutare, ma x l'autoexec forse QUI (http://support.microsoft.com/default.aspx?scid=kb;it;324767) trovi la soluzione. L'ho trovato nel forum.

Ciao.