PDA

Visualizza versione completa : Problema con XP SP2


yankees_73
02-11-2004, 13.32.56
Chi mi può aiutare?
Circa 2 settimane fa, ho installato il SP2 di XP, e da allora sono iniziati i problemi con explorer.
Non trova più nessuna pagina, oppure per vederle (incomplete senza immagini) devo clikkare 5/6 volte sul tasto Aggiorna.

Grazie per l'eventuale aiuto.

TwoFace
02-11-2004, 17.46.36
Non ho ancora fatto l'aggiornamento [lo sto rimandando proprio per questi inconvenienti]!
A parte il fatto che potresti prendere la cosa come una scusa per passare ad un altro browser; a parte questo hai provato a vedere le impostazioni relative al firewall che si installa con il SP2?:rolleyes:

Deep73
02-11-2004, 19.01.15
Controlla che il SP2 non ti abbia incrementato le protezioni di IE nell'Area Internet. I problemi che citi sono imputabili a qualche restrizione di troppo (firewall incluso).

per twoface: aggirare il problema non significa risolverlo... :rolleyes:

yankees_73
03-11-2004, 08.07.55
Avevo pensato anch'io al firewall, infatti l'ho disattivato. Per quanto riguarda le protezioni le ho riportate al livello medio.
Ma anche questo non funziona.:confused:

TwoFace
03-11-2004, 09.51.52
Originariamente inviato da Deep73
per twoface: aggirare il problema non significa risolverlo... :rolleyes: [/B]

Assolutamente vero!
Ma non puoi darmi torto se dico che anche un cambio di browser potrebbe essere un'ottima soluzione!:)

RNicoletto
03-11-2004, 10.48.11
Originariamente inviato da TwoFace


Assolutamente vero!
Ma non puoi darmi torto se dico che anche un cambio di browser potrebbe essere un'ottima soluzione!:)
Direi la soluzione migliore ! :cool: :D