PDA

Visualizza versione completa : Problema nuova MB p4p800 dlx


Nuken
26-10-2004, 10.36.16
Buongiorno a tutti...

Ho acquistato recentemente una Mb p4p800 deluxe fino qui penso tutto ok :), il mio problema è che non riesco a entrare nel bios, o meglio non riesco in alcun modo a far funzionare la porta PS2.
La tastiera sembra fare il controllo ma non riceve nessun comando...
La MB funziona, anche perchè tenta di salire, ma ovviamente avendo cambiato MB winxp fa schermata blu ( non riconoscendo l'hardware cui è stato installato ).

Secondo voi è possibile che dalla Asus abbiano disabilitato le ps2 ???
a me sembra stranissimo ma tutto è possibile a questo mondo.

L'unica prova che posso fare e collegare una tastiera usb per entrare nel bios e riabilitare ( sembre se sono disabilitate ) le porte ps2.

Avete dei suggerimenti o soluzioni a questo problema???

Tralaltro ho provato con 3 tastiere diverse.

Vi ringrazio in anticipo
Saluti
Nuken

guia69
26-10-2004, 11.22.13
ciao Nuken
Sembra sia necessario reinstallare il sistema operativo. il controllo software della nuova scheda è diverso da quello della asus.
consiglio di formattare il disco e procedere passo passo, prima il sistema operativo e poi, se necesssario, il cd della nuova scheda mb .
solo così sarai in grado di valutare se la scheda funziona correttamente.
Perdi i dati sul disco .... ma passa il mal di testa.

rio2
26-10-2004, 11.34.58
ciao e benvenuto.:) (D)

se non riesci ad usare la tastiera durante il post prima dell' accesso ad xp e' inutile tentere una reinstallazione che oltretutto fallirebbe visto che non puoi usare la tastiera.verifica prima di tutto di aver connesso bene mouse e tastiera (succede spesso di scambiarli) e prova a scollegare il mouse delle volte capita che sia guasto e blocchi la tastiera.se non risolvi cosi' provabilmente sono guaste le porte ps2 della mobo non sarebbe la prima asus con problemi alle porte.:)

Pitx
26-10-2004, 11.46.22
provato a resettare il bios?

Nuken
26-10-2004, 12.00.35
Grazie a tutti

Ho provato con 3 tastiere, ho provato a mettere solo la tastiera senza mouse ecc...ecc...
ovviamente le prove sono state fatte senza hd collegato
L'hd l'ho collegato per verificare il funzionamento della MB
visto che il sistema tenta di salire, riconoscendo tutte le periferiche
la mb sembra funzionare

Il problema è il boot iniziale cioè quello prima del sistema operativo.

Devo ancora provare a resettare il bios...
però oggi devo procurarmi a lavoro una tastiera usb
provo se così funziona... perlomeno posso capire se è solo disabilitata la ps2 da bios o se è proprio rotta la porta
cosa fattibile...

Vediamo se deciderò di aspettare 2 mesi o se comprarmi una tastiera usb ( sembre se funziona ) :)

voi cosa dite ?

irondog
27-10-2004, 00.38.04
:) Salve a tutti, Rio ha detto le cose giuste, come pure il suggerimento di Pitx.
Metti in pratica i loro suggerimenti e vedrai che tutto andrà a posto.
Se sei sfigato, cioè tastiera e mosse sono collegati nel modo giusto,” tastiera a sinistra e mouse a destra” ed hai resettato il bios senza ottenere quanto prefissato, fatti fare l’acqua medaglia perché la porta ps2 della tastiera è andata senza alcun dubbio.
La mobo da te indicata è senza dubbio una delle più vendute, costa poco e funziona benissimo, però si sa che le mele marce si trovano un po’ da per tutto.
In bocca al lupo
:cool: :cool: :cool:

The Saint
27-10-2004, 03.32.06
Non mi risulta che la PS2 sia disattivabile da BIOS... la scheda madre è già montata nel case?

Nuken
27-10-2004, 10.38.48
Ho finalmente provato con una stastiera usb

Va che è una meraviglia
peccato che al 99% avròla ps2 completamente andata :/(

Mi farò cambiare la MB

grazie a tutti per l'aiuto ;)

ciao

Nuken

irondog
27-10-2004, 22.40.36
:D :D :D De nada :p si fa quel che si può (Y)

rio2
28-10-2004, 01.46.31
prego.:)