PDA

Visualizza versione completa : Windows non riconosce piu periferica USB (Olympus Camedia 350-c)


exion
04-10-2004, 22.19.04
Da alcuni giorni ho un problemaccio con la mia macchina fotografica digitale, una Olympus Camedia 350-c Zoom.

Quando la collego al PC e la accendo, non succede assolutamente nulla, come fosse morta la porta USB (che invece funziona solitamente benissimo). Solo alcune rare volte, ho visto il ed rosso a fianco del mirino accendersi una frazione di secondo (dovrebbe invece lampeggiare rapidamente per alcuni secondi) e poi spegnersi, con Windows che manda un laconico messaggio di periferica USB non riconosciuta. Altrimenti nella maggior parte dei casi non succede nulla, Windows non reagisce al collegamento e la macchina fotografica non si accende.

Premesso che Windows rinosceva perfettamente la Camedia fino a due giorni fa, ho escluso si trattasse di un problema hardware, visto che la macchina fotografica con lo stesso cavo viene riconosciuta al volo su qualsiasi altro PC con XP. Sul mio PC tutte le altre periferiche USB (gamepad e volantino, stampante, chiavetta...) vengono riconosciute al volo senza problemi.


Ho disinstallato i driver del controller USB forzando Windows a reinstallarli al riavvio, seguendo i consigli trovati in altri 3d del forum, ma senza alcun esito.

C'è anche di peggio: una volta fallita l'accensione della macchina fotografica, questa si blocca, e per "rianimarla" devo togliere e rimettere le pile...


Di che puo trattarsi? Il mio primo sospetto è qualche driver o una dll di Windows che ciocca... Ma quale?


Any idea a proposito è ovviamente la benvenuta :)

albe76
05-10-2004, 08.33.45
hai usb1 o usb2? Sei sicuro inoltre della compatibilità con XP della fotocamera? Hai provato a disinstallare tutto il software e i driver della camera, attaccarla all'usb del pc, accenderla e qando ti viene richiesto il driver gli metti dentro il cd e gli dici di rilevarselo automaticamente da cd, senza installare tutto quanto quello che c'è sul cd incluso con la Olympus? Io comunque mi concentrerei sulla porta usb... è usb 1 o usb 2??? ;)

Xtefano
05-10-2004, 09.29.19
Mi pare proprio il tuo caso ....
Mi è saltato all'occhio e mi è rimasto impresso perchè io ho una C-310 che funziona perfettamente (=come deve) sia con W2k che con XP.

Pc Professionale n. 160/161 (Luglio/Agosto 2004), pagina 182 (Posta)

Federico Mariotti - "Olympus Camedia C-350 Zoom e collegamento Usb"


La mia fotocamera digitale "Olympus Camedia C-350" non è riconosciuta da Windows XP Professional SP1, un messaggio d'errore avverte che una delle periferiche collegate al pc non funziona correttamente e non è identificata.
.......
....Asus A7V600 ... aggiornato i driver VIA Hyperion 4-in-1 alla versione 4.49p3 ed ho scaricato i driver per USB 2.0 sempre dal sito Asus. Ho interpellato sia il produttore della scheda madre sia Olympus, ma non sono venuti a capo del problema.
......
.... tutto torna alla normalità estraendo le due pile stilo e poi reinserendole.
.....

Risposta:
Il mancato riconoscimento della fotocamera Camedia C-350 connessa al bus USB è stato riportato più volte nei gruppi di discussione di Usenet. Ciò sembra manifestarsi solo in modo sporadico e su configurazioni hw/sw diverse, rendendo patricolarmente complessa l'individuazione della causa.Nella maggior parte dei casi, ripetendo la procedura di collegamento alcune volte, il computer riesce a rilevare e ad accedere alle immagini contenute nella fotocamera.
Il mancato funzionamento sembra presentarsi con maggior frequenza nei sistemi basati su processori AMD e utilizzando l'interfaccia USB 2.0.
Anche il sistema operativo utilizzato parrebbe avere la sua influenza: alcuni utenti che non sono riusciti ad ottenere il corretto funzionamento con XP hanno invece riportato successi con W2k.
Al momento non disponiamo di ulteriori informazioni, ma possiamo rassicurare il lettore che il problema è conosciuto dal produttore della fotocamera ed è attualmente sotto investigazione. Non dovrebbe tardare il rilascio di un firmware aggiornato per garantire la piena interoperabilità di tutte le configurazioni hw/sw.

Uff ..... avrei voluto passare un link anzichè riscriverti tutto (mi sembra il minimo per capirci qc...), ma sul sito di PcPro da qualche tempo dev'essere passato un tornado, visto che è decisamente peggiorato da come lo ricordavo ......

Per Usenet, se non lo sai già, puoi fare una ricerca mirata con Google Gruppi (http://groups.google.com/advanced_group_search?hl=it), per "dove" ti consiglio il NG it.arti.fotografia.digitale dove puoi trovare (anche) molte dritte ... è ben frequentato ....



HTH


Byez

Stefano

exion
05-10-2004, 13.52.27
Originariamente inviato da Xtefano
Mi pare proprio il tuo caso ....
Mi è saltato all'occhio e mi è rimasto impresso perchè io ho una C-310 che funziona perfettamente (=come deve) sia con W2k che con XP.

Pc Professionale n. 160/161 (Luglio/Agosto 2004), pagina 182 (Posta)

Federico Mariotti - "Olympus Camedia C-350 Zoom e collegamento Usb"


La mia fotocamera digitale "Olympus Camedia C-350" non è riconosciuta da Windows XP Professional SP1, un messaggio d'errore avverte che una delle periferiche collegate al pc non funziona correttamente e non è identificata.
.......
....Asus A7V600 ... aggiornato i driver VIA Hyperion 4-in-1 alla versione 4.49p3 ed ho scaricato i driver per USB 2.0 sempre dal sito Asus. Ho interpellato sia il produttore della scheda madre sia Olympus, ma non sono venuti a capo del problema.
......
.... tutto torna alla normalità estraendo le due pile stilo e poi reinserendole.
.....

Risposta:
Il mancato riconoscimento della fotocamera Camedia C-350 connessa al bus USB è stato riportato più volte nei gruppi di discussione di Usenet. Ciò sembra manifestarsi solo in modo sporadico e su configurazioni hw/sw diverse, rendendo patricolarmente complessa l'individuazione della causa.Nella maggior parte dei casi, ripetendo la procedura di collegamento alcune volte, il computer riesce a rilevare e ad accedere alle immagini contenute nella fotocamera.
Il mancato funzionamento sembra presentarsi con maggior frequenza nei sistemi basati su processori AMD e utilizzando l'interfaccia USB 2.0.
Anche il sistema operativo utilizzato parrebbe avere la sua influenza: alcuni utenti che non sono riusciti ad ottenere il corretto funzionamento con XP hanno invece riportato successi con W2k.
Al momento non disponiamo di ulteriori informazioni, ma possiamo rassicurare il lettore che il problema è conosciuto dal produttore della fotocamera ed è attualmente sotto investigazione. Non dovrebbe tardare il rilascio di un firmware aggiornato per garantire la piena interoperabilità di tutte le configurazioni hw/sw.

Uff ..... avrei voluto passare un link anzichè riscriverti tutto (mi sembra il minimo per capirci qc...), ma sul sito di PcPro da qualche tempo dev'essere passato un tornado, visto che è decisamente peggiorato da come lo ricordavo ......

Per Usenet, se non lo sai già, puoi fare una ricerca mirata con Google Gruppi (http://groups.google.com/advanced_group_search?hl=it), per "dove" ti consiglio il NG it.arti.fotografia.digitale dove puoi trovare (anche) molte dritte ... è ben frequentato ....



HTH


Byez

Stefano

Grazie mille Stefano, mi hai fornito informazioni preziose ;)

In effetti tutto corrisponde: USB 2.0 e il chipset è proprio un AMD, mentre sugli altri PC che ho provato su cui la camedia funziona sono proprio chipset per CPU intel...
Mi sa che aspettando che alla Olympus pubblichino un firmware aggiornato, recupererò le foto usando Knoppix.

Il fatto che il problema sia noto e abbastanza diffuso mi rassicura, mai come in informatico èvero il detto "mal comune mezzo gaudio" ;)

Grazie davvero :)

Xtefano
05-10-2004, 13.55.45
De nada ... ;)


Byez

Stefano

exion
05-10-2004, 21.49.12
Mi sa che era un problema legato al favoloso mondo del Macintosh... In che modo non lo so, ma è quasi una certezza...
Ho collegato la Camedia al portatile (con su XP) di mio Padre. Sono riuscito ad aprire le cartelle e fare tutte le operazioni.
Ed è così che mi sono accorto che lo schifo di Macintosh a cui avevo collegato la camedia settimana scorsa mi ha lasciato un quintale e mezzo di rumenta sulla scheda di memoria della Camedia!!! ARGHH!! :mad:

cartelle "folders", "settings", "trash", file macintosh di tutti i tipi!! Un pandemonio!
Cancellata tutta questa rumenta Appleiana, la Camedia è tornata a funzionare regolarmente...

L'ho sempre detto che la fama dei Mac è del tutto ingiustificata... Sono computer che creano guai tanto e forse più degli altri! :grrr: