PDA

Visualizza versione completa : 3COM NIC VS WINDOWS XP


Yami
18-09-2004, 12.52.30
Salve a tutti,
ho il seguente problema con la scheda di rete: 3C905B-TX.

Dichiaratamente è una Fast Ethernet a 100 Mb/s e, fino
alla scorsa formattazione, andava realmente a tale
velocità.

Dopo la reinstallazione di tutto il software, mi ritrovo
la LAN che va lentissima ( 200 MB in 30 minuti ) ...
insomma un guaio.

Ho provato di tutto. Installa, disinstalla, reinstalla e
ancora reinstalla; aggiorna drivers, vai sul sito, ecc.
ecc. ... ma purtroppo ancora nulla.

Il problema vero è che, con le utility della scheda(prese
dal sito della 3com) vedo che essa da Windows XP
Professional non viene rilevata per bene. In particolare
con l'utility 3link-id.exe mi da questo errore:


----------------------------------------------
3Com Adapter Search/Report Version 3.17
(c) Copyright 2000, 3Com Corporation. All rights
reserved.

Bus type detected: ISA (Industry Standard Architecture)

No 3Com adapters detected
----------------------------------------------


mentre con 3C90XPD.COM mi dice:

------------------------------------------------
3Com EtherLink PCI Bus Master Packet Driver v5.2.6
(C) Copyright 1999 3Com Corp. All rights reserved.

Error: No EISA nor PCI bus were found.
-----------------------------------------------


Praticamente, Windows non mi trova il bus PCI su cui si
trova la scheda ... eppure il bus pci è installato !!!

- - - - - - - -

Quello che mi fa andare in bestia è che le stesse utility
in DOS mi funzionano benissimo e rilevano la scheda per
quella che è, ma non riesco ad installarne i drivers (
eseguo install.exe ma non c'è una voce che mi dice
installa, ma solo informazioni sull'installazione )

Sta di fatto che non so più dove sbattere la testa ... chi
mi aiuta ?????


Inoltre sul sito del produttore, quando nn rileva la
scheda in windows mi dice di effettuare le seguenti due
operazioni nel bios:

Turn off Plug & Paly OS in The BIOS // fatto

Make sure bus mastering is enabled for PCI slot (sempre
nel BIOS) // nn ho trovato la voce corrispondente o
perlomeno non riesco a capire quale sia.

Mi sapreste dare qualche info in più sul bus mastering e
su quale voce cercare sul BIOS (Integrated peripherals,
Advanced Chipset Features...)

Grazie a tutti,
Yami

Doomboy
19-09-2004, 12.37.18
Intanto setta nelle opzioni la modalità di trasferimento dati a 100 Full-Duplex e vedi come vanno le cose.

Se forzando questa modalità non hai risultati, prova con l'auto negoziazione (auto-mode).

E BENVENUTO anche a te :)

Alhazred
19-09-2004, 13.37.02
Sicuro di aver rimesso i driver giusti? Hai usato gli stessi dell'altra volta?
Io ho una 3Com 3C905C-TX che all'inizio con XP non andava bene e il problema erano i driver.

Deep73
20-09-2004, 18.29.51
Prova a cambiare slot PCI.... a volte i drivers non funzionano perfettamente per risorse in conflitto con altri slot PCI. A me è capitato anche che una scheda DLink non funzionasse in nessuna maniera (drivers non caricati) su un Win 2000 Server su un server IBM, poi su un Win 2000 server su un HP funzionava benissimo!