PDA

Visualizza versione completa : ati catalyst 4.9


magicfly
09-09-2004, 22.59.45
ciao ragazzi.
sono finalmente usciti i driver ati catalyst 4.9...vediamo un p che effetto hanno su doom3 :)

http://www2.ati.com/drivers/Catalyst_49_Release_Notes.html (LINK DRIVER)

Manlio
10-09-2004, 00.46.30
a me non funziona pi Age of Empires II con questi! schermata blu e conseguente riavvio :S (W) (N)
e poi come se facesse il test ad ogni avvio... avete presente quel momento di panico :D :D che gli prende il primo avvio dopo l'installazione in cui il monitor perde l'immagine x un secondo diventando tutto nero? lo fa ad ogni avvio :mad: :mad:

Korgar
10-09-2004, 05.48.56
Ottima segnalazione (Y)

magicfly
10-09-2004, 08.01.18
Originariamente inviato da Manlio
a me non funziona pi Age of Empires II con questi! schermata blu e conseguente riavvio :S (W) (N)
e poi come se facesse il test ad ogni avvio... avete presente quel momento di panico :D :D che gli prende il primo avvio dopo l'installazione in cui il monitor perde l'immagine x un secondo diventando tutto nero? lo fa ad ogni avvio :mad: :mad:

prova a disinstallarli e reinstallarli ;)

Manlio
10-09-2004, 17.26.11
Originariamente inviato da magicfly


prova a disinstallarli e reinstallarli ;)

consiglio degno di un winzozzaro :D :D :D a cosa ci ha abituati Bill eh! :D :D

magicfly
10-09-2004, 17.49.58
beh sai com'...da quando comunque ho XP riavvio molto poco a parte qualche eccezione, ma col vecchio 98 prima edizione oppure con winME (in particolare) penso di aver fuso il tasto del reset...infatti poi ho buttato quel pc.. :)