PDA

Visualizza versione completa : Il modem non compone il numero


alex.colussi
23-08-2004, 13.14.01
Ciao gente.
Il mio problema Ŕ il seguente:
ho reinstallato il SO Win98 su una vecchia macchina. Tutto liscio come l'olio, tranne con il modem (WebRunner Esterno 56K V.90 della Atlantis Land). Ho trovato i driver, installati correttamente. Il SO vede e comunica con il modem (installato in COM1 tramite porta seriale 8 PIN). L'abbonamento Ŕ stato fatto con Libero. Quando mi voglio connettere, sento il segnale della linea ma il modem non compone il numero di telefono (7027020000). Il messagio di errore che risulta Ŕ: errore 680: Segnale di linea assente. Ho provato attivando e disattivando tutte le varie opzioni (compressione software/hardware, ...) ma non funzione. Inoltre nell'installazione del modem risulta esserci una non corretta installazione della PCI Card (da gestione periferiche di proprietÓ - sistema).

Come posso risolvere questo piccolo grande problema??? :wall:

Grazie.

nfxbug
23-08-2004, 14.43.01
sulle proprietÓ del modem trova e deseleziona "Attendi il segnale prima di comporre il numero"...su win98 sinceramente dov'Ŕ di preciso.

se non va nemmeno cosi controlla se hai collegato bene il cavo del telefono :)

ciao

alex.colussi
23-08-2004, 14.47.07
Ciao nfxbug.

Ho giÓ fatto tutto quello che mi hai detto, ma non ottengo nessun risultato. Hai qualche altra soluzione in mente????

dave4mame
23-08-2004, 14.51.01
il modem ha per caso il doppio jack per collegare il telefono?

alex.colussi
23-08-2004, 14.55.41
No..
Il modem possiede solo tre "porte":
- Alimentazione
- Seriale 8 PIN
- Jack Telefono

Giorgius
24-08-2004, 02.39.45
Hai provato a forzare il modem nel riconoscere il segnale telefonico italiano, inserendo nelle Opzioni di comando del modem, la stringa "x3"?

Vedi anche di scaricare l'eventuale aggiornamento Driver del Modem dal Sito Web ufficiale del produttore.