PDA

Visualizza versione completa : [LINUX] mplayer


aelfar
12-08-2004, 01.11.57
ciao tutti,
ho installato mplayer su suse 9.1 ma risulta senza pulsanti e nessuun controllo ho scariacto un skin sempre dal sito ma dove devo copiarlo? o come posso fare per farlo funzionare

Eteria
12-08-2004, 12.33.00
Se con il comando mplayer ti si apre il lettore senza gui prova a farlo partire col comando gmplayer.
Se ancora hai problemi prova a ricompilarlo dopo aver riconfigurato con l'opzione --enable-gui .

aelfar
12-08-2004, 21.15.50
"gmplayer" mi dice command no found per l'0pzione --enable-gui non me l'accetta con make, o forze non ho capito cosa intendi, pero qui skin di mplayer come si utilizzano non ce neanche con loro un file readmi

ANDY CAPS
13-08-2004, 00.49.54
la skin la devi scompattare in /usr/share/mplayer/skin/

devi scaricare anche i font dal sito di mplayer e scompattarli in /usr/share/mplayer/fonts

Eteria
13-08-2004, 04.09.39
Originariamente inviato da aelfar
"gmplayer" mi dice command no found per l'0pzione --enable-gui non me l'accetta con make, o forze non ho capito cosa intendi, pero qui skin di mplayer come si utilizzano non ce neanche con loro un file readmi

Mplayer si compila nella maniera classica con la sequenza di comandi

./configure
make
make install (fatto da root)

Per abilitare la GUI devi aggiungere il flag "--enable-gui" al comando "./configure" e quindi la parte sopra indicata diventa:

./configure --enable-gui
make
make install (fatto da root)

Fatto questo riprova a lanciare sia con il comando "mplayer" che con "gmplayer".
Se ancora hai problemi dai un occhiata alla documentazione ufficiale:
http://www.mplayerhq.hu/DOCS/HTML/it/documentation.html
E' ben dettagliata ed in italiano, all'interno si parla pure dell'argomento GUI.