PDA

Visualizza versione completa : condivisione internet..ancora !


menzano
05-08-2004, 12.14.44
salve a tutti, ancora con problemi sulla condivisione internet!! Allora ho configurato il PC connesso ad internet attraverso un modem adsl usb con l'indirizzo 192.168.1.2 ; ho un router wireless con indirizzo 192.168.1.1 ; gli altri PC (un fisso e un portatile) rispettivemente 192.168.1.3 ; 192.168.1.5. La rete funziona bene ma la condivisione ad internet funziona solo alcune volte. Ieri funzionava tutto compresa la condivisione, mentre stamani no. Ho ovviamente attivato l'opzione condivisione nell'accesso remoto .Ho riconfigurato + volte la condivisione andando a togliere la sounta e in seguito riselezionandola; proprio allora mi appare questo mesaggio (vedi allegato condivisione.jpg).Non sò + come fare. Ho bidogno di aiuto.Grazie

P8257 WebMaster
06-08-2004, 10.49.53
Certo,
I dati di accesso ad internet devono essere salvati per tutti gli utenti per garantire ai client di rete la possibilità di usufruirne... per fare ciò, vai nella connessione remota e, dalla maschera, salva i dati di login e password e seleziona "per tutti gli utenti".

Bye :cool:

menzano
06-08-2004, 17.24.41
Grazie P8257 ma potresti spiegarti meglio . Io ho win xp pro , devo andare sulla maschera di connessione remota (quella cioè che appare quando clicchi sul tasto connetti x accedere a internet) e inserire la psw e selezionare per tutti gli utenti ? Se è così l'ho fatto ma non funziona.

P8257 WebMaster
06-08-2004, 17.25.49
Si, era questo che intendevo...

:confused:

Bye :cool:

menzano
15-08-2004, 10.49.34
Problema risolto. Non sò perchè e come, stà di fatto che ho collegato in rete un altro PC, ho impostato tutti i parametri della rete e come per magia la condivisione internet ha ricominciato a funzionare. Mistero !?