PDA

Visualizza versione completa : [SLACK] problemi con lo schermo


rocky
31-07-2004, 14.06.57
ho installato slack 10 ma quando faccio startx mi compare un schermata
sullo schermo che dice
ATTENTION
OUT
OF
RANGE
H: .2KHz
V: 218,5Hz
e non ne vuole sapere di partire non era succeso con slack 9.1
la scheda video e una NVIDIA 4200 8X
spero in un vostro aiuto

ho provato a cambiare frequenza di aggiornamento ma niente
Non so che fare!!!!!!!!!!!
:wall:

Ghandalf
31-07-2004, 14.37.05
Se ci posti il tuo /etc/X11/XF86Config nella sezione riguardante il monitor sarebbe meglio.

Utilizzi KDE o GNOME?

ANDY CAPS
31-07-2004, 15.46.22
digita comunque xorgconfig o xorgcfg e rifai la configurazione mettendo attenzione al monitor

Ghandalf
31-07-2004, 16.03.27
ops...se la slack utilizza di default xorg. di XF86Config non dovresti trovarne traccia.

La domanda e' come hai cambiato la risoluzione?

rocky
02-08-2004, 11.49.17
eccomi... ho fatto xorgconfig ho provato varei soluzioni ma il risultato e lo stesso solo cambia la verticale cioč invece di
V: 218.5Hz ora ogni volta che cambio frequenza cambia in V:206,5
come adesso e impostato
horizotal 31,5 - 50

vertical 50-90

ma nienta ne provate tante ma il risultato e lo steso
mi potreste allegare la vostra di config di xorg ho monitor 17" LG
1024x748 max cosi provo a vedere che fa datemi un consiglio e possibile che sucede solo con slack 10

JMass
02-08-2004, 12.09.47
Ecco la mia sezione monitor:


Section "Monitor"
Identifier "Flatron 795FT"
HorizSync 30-96
VertRefresh 50-160
Option "DPMS"

ModeLine "1024x768" 115.5 1024 1028 1220 1388 768 771 781 794 -HSync -VSync

EndSection

Ghandalf
02-08-2004, 12.43.35
Section "Monitor"
Identifier "EIZO"
HorizSync 27-82
VertRefresh 50-85
EndSection

Il vantaggio e' che il mio monitor ha stampati tutti i valori necessari sul retro.

rocky
03-08-2004, 17.48.41
nienta da fare e lo steso non so!!!!! piu che fare

comunque l'impostazione originale e

HorizSync 31.5 - 50.0

VertRefresh 40-90

kde e il manager :wall:

ANDY CAPS
03-08-2004, 20.39.56
:( prova a rinominare /etc/x11/xorg.conf

cd /etc/x11/

mv xorg.conf ex-xorg.conf

poi rilancia xorgcfg o xorgconfig e prova a rifarlo daccapo