PDA

Visualizza versione completa : Attivare MSDOS in WINME


Skipper
28-07-2004, 17.08.11
Per togliere tutte le protezioni per es. al file COMMAND.COM dovrei ( al prompt ..)dare il seguente comando: ATTRIB -R -H -S *.* Ci provo ma mi segnala sempre errore di parametro... Preciso che il file in questione si trova in una cartella creata ad hoc per cui digito C:\DOSME\COMMAND.COM o prima dei due asterischi o dopo senza esito positivo.Dove sta il mio errore?:o (D)

edir
28-07-2004, 17.25.07
prova prima a mettere -s e poi gli altri.. xŔ il parametro s sta x sistema...

ciao
Edy

Skipper
28-07-2004, 17.40.55
Risposta- Valore del parametro non permesso -C:\DOSME\COMMAND.COM Come vedi caro Edir siamo al punto di partenza....

edir
28-07-2004, 18.07.27
nelle proprietÓ della modalita DOS c'Ŕ un flag che impedisce certi tipi di modifche, poi mi pare che c'Ŕ anche di mezzo il PCHealt, prova a vedere.. io non ho un ME a disposizione...

ciao
Edy

Skipper
28-07-2004, 18.28.28
..l'affare si complica allora... Io non ci capisco nulla ne di flag ne di altri inghippi tipo PC Health...Ci studiero' sopra..tra qualche mese forse... HOLA!:)

Skipper
29-07-2004, 14.29.34
Originariamente inviato da Skipper
..l'affare si complica allora... Io non ci capisco nulla ne di flag ne di altri inghippi tipo PC Health...Ci studiero' sopra..tra qualche mese forse... HOLA!:) Ci sono riuscito!HOLA!:D

edir
29-07-2004, 15.28.38
dai????? che cos'era???

Ciao
Edy

Skipper
29-07-2004, 17.10.25
Ho messo la cartella ad hoc "DOSME" in Documenti quindi la digitazione esatta e' stata: Attrib -R -H -S C:\Documenti\Dosme\Command.com Naturalmente al posto di Command.com ho poi digitato il nome degli altri due file ( erano tre quelli cui togliere gli attributi....) Ciao
:)