PDA

Visualizza versione completa : HELP...XP E' VIVO..OPPURE POSSEDUTO


woodrook
08-07-2004, 14.19.41
Ciao a tutti...
..... da un paio di mesi che quando accendo il pc la tastiera non va ed a volte i tasti sembra che si spingano da soli...
Dapprima pensavo fosse la tastiera su schermo erroneamente andata in esecuzione automatica all'avvio.....ma dopo aver passato un periodo di quiete da un po il problema tornato..sempre + misterioso.....
Ora quando accengo il picci appena metto mano alla tastiera..se spingo L mi va alla schermata del login di winXP..se spingo R mi apre "esegui" se spingo M riduce tutto ad icona.......se spingo la virgola a volte mi si apre il menu start.....che cavolo sta succedendo?
Mi capitato anche che spingendo A mi si sia avviato Adaware...?????:confused:
Tutto questo scompare o quasi dopo 5 minuti di utilizzo...a parte per il fatto che ogni tanto, sia che digiti che non faccia assolutamente nulla.....mi si apre il menu start poi si richiude::a volte anche 6 O 7 volte di seguito......ad esempio per scrivere tutto questo ho aperto volte esplora risorse ho rimpicciolito tutto una decina di volte e start...ho perso il conto................cos'....aiuto, sto impazzendo!!!!!!!!!!!!

exion
08-07-2004, 18.32.51
Originariamente inviato da woodrook
Ciao a tutti...
..... da un paio di mesi che quando accendo il pc la tastiera non va ed a volte i tasti sembra che si spingano da soli...
Dapprima pensavo fosse la tastiera su schermo erroneamente andata in esecuzione automatica all'avvio.....ma dopo aver passato un periodo di quiete da un po il problema tornato..sempre + misterioso.....
Ora quando accengo il picci appena metto mano alla tastiera..se spingo L mi va alla schermata del login di winXP..se spingo R mi apre "esegui" se spingo M riduce tutto ad icona.......se spingo la virgola a volte mi si apre il menu start.....che cavolo sta succedendo?
Mi capitato anche che spingendo A mi si sia avviato Adaware...?????:confused:
Tutto questo scompare o quasi dopo 5 minuti di utilizzo...a parte per il fatto che ogni tanto, sia che digiti che non faccia assolutamente nulla.....mi si apre il menu start poi si richiude::a volte anche 6 O 7 volte di seguito......ad esempio per scrivere tutto questo ho aperto volte esplora risorse ho rimpicciolito tutto una decina di volte e start...ho perso il conto................cos'....aiuto, sto impazzendo!!!!!!!!!!!!


secondo me difettoso il tastino "windows" sulla tastiera (probabilmente fa contatto anche quando non premuto)
Infatti quello che richiama il menu "start", e in abbinamento a "L" chiude la sessione