PDA

Visualizza versione completa : Pagina iniziale ie


draghello
06-07-2004, 11.38.33
Ho questo problema:
Quando apro la pagina di ie mi viene fuori il seguente indirizzo
res://irdmd.dll/index.html#96676.
Ho provato con i programmi che avete elencato in altri messaggi, cancellano tutto ma appena lancio ie 2/3 volte l'indirizzo ritorna quello elencato sopra.
Come posso risolvere il problema senza fformattare tutto?

Grazie
Saluti
Draghello

Gergio
06-07-2004, 13.45.27
http://www.wintricks.it/forum/showthread.php?s=&threadid=69962

rio2
06-07-2004, 14.01.48
Originariamente inviato da gergio
http://www.wintricks.it/forum/showthread.php?s=&threadid=69962

ciao e benvenuto(B) (D) segui il consiglio e risolvi :D:D:D

draghello
06-07-2004, 14.29.58
Questi sono i programmi che ho provato:
CWshredder
Spybot
Xcleaner
xoftspy
ad-ware

Ma il problema persiste!

Grazie
Saluti

Giorgius
06-07-2004, 14.37.50
Non ti resta che verificare su registro di Winzozzo con "HijackThis". ;)

draghello
07-07-2004, 11.52.13
Sto provando a risolvere il problema con hijackthis, ma non ho nessun
risultato.
Noto che il file dopo il comando res:\\ cambia, e che quando vado su
google e faccio cerca, viene fuori un'altra finestra in + a quella di google.
Su hijackthis vedo una voce che elimino con un nome del file, ma quando mi esce di nuovo il problema la stessa voce cambia il nome file su c:\winnt\system32\

Grazie
Saluti

crazy.cat
07-07-2004, 11.54.59
Salva il log della scansione di hijaclthis e poi posta qui il contenuto del file che hai salvato e vediamo cosa si pu˛ fare.

Giorgius
07-07-2004, 11.58.31
Occhio con Hijackthis a non eliminare le stringhe di registro del Sistema. ;)

draghello
07-07-2004, 12.12.19
Logfile of HijackThis v1.98.0
Scan saved at 12:08:35 PM, on 7/7/2004
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINNT\system32\spoolsv.exe
C:\WINNT\downlo~1\4tji\ddep3r84.exe
C:\WINNT\System32\Ati2evxx.exe
C:\Program Files\Symantec AntiVirus\DefWatch.exe
C:\WINNT\SYSTEM32\DWRCS.EXE
C:\WINNT\System32\svchost.exe
C:\WINNT\system32\regsvc.exe
C:\Program Files\Symantec AntiVirus\SavRoam.exe
C:\WINNT\system32\MSTask.exe
C:\Program Files\Symantec AntiVirus\Rtvscan.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\addfb32.exe
C:\WINNT\Explorer.EXE
C:\PROGRA~1\SYMANT~1\VPTray.exe
C:\WINNT\system32\internat.exe
C:\WINNT\atlbz32.exe
F:\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINNT\ufxpd.dll/sp.html#96676
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://ufxpd.dll/index.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://ufxpd.dll/index.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINNT\ufxpd.dll/sp.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINNT\ufxpd.dll/sp.html#96676
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://ufxpd.dll/index.html#96676
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R3 - Default URLSearchHook is missing
F0 - system.ini: Shell=
F2 - REG:system.ini: UserInit=C:\WINNT\system32\userinit.exe,
O2 - BHO: (no name) - {1D25BCAD-9D52-D9E5-0DB3-347A0F8B6BC8} - C:\WINNT\system32\wingd32.dll
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [TCASUTIEXE] TCAUDIAG -on
O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\VPTray.exe
O4 - HKLM\..\Run: [atlbz32.exe] C:\WINNT\atlbz32.exe
O4 - HKCU\..\Run: [internat.exe] internat.exe
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = corp.remarkgroup.local
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = corp.remarkgroup.local
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = corp.remarkgroup.local
O18 - Protocol: icoo - {4A8DADD4-5A25-4D41-8599-CB7458766220} - (no file)

Questo Ŕ quanto
Grazie
saluti

Giorgius
07-07-2004, 12.30.38
Scarica la versione precedente 1.97.x, crea meno casini (confusioni) di compatibilitÓ con i programmi installati. ;)

Comunque, ci sono delle "schifezze" evidenti sul registro.

draghello
07-07-2004, 15.13.37
forse ho trovato la soluzione, leggete questo link.

http://www.dslreports.com/forum/remark,10537615~mode=flat

grazie a tutti
Saluti
Draghello

Giorgius
07-07-2004, 16.32.57
Prova il Trial di SpySweeper per risolvere per questa volta il tuo problema. ;)

Giorgius
07-07-2004, 17.09.49
Effetti:
The DLLFix used to fix the new strand of about:blank made by CoolWebSearch has been pulled down by the creator Shadowwar. He claims that there are too many bugs for it to remain public so he has taken the fix down though he assures us that he will be making a new, more stable version soon. For those of you who still are infected with the new variant of about:blank (the one that hijacks your internet explorer browser to something similar to res://ewfom.dll#2342) a tool has been developed to remove this pest. This only applies to those running Win XP/Win2k.

Info e Tool:
http://www.zerosrealm.com/index.php?page=dllfix

draghello
07-07-2004, 18.26.33
Ho risolto il problema con il link segnato nell'altro messaggio, cmq domani ho un'altro match con lo stesso problema prover˛ i tuoi consigli.

Saluti
Grazie
Draghello