PDA

Visualizza versione completa : [MDK] 10 - problema installazione Mandrake


youri
25-06-2004, 20.55.59
Ciao ragazzi, ho un problema con Mandrake.
Ho scaricato i 3 cd mandrake 10 official, ma all'inizio dell'installazione, dopo aver fatto partire il cd in avvio, mi esce questo codice d'errore :
"invalid compressed format" Err(2).
Cosa è ?
Grazie.

Ghandalf
26-06-2004, 11.31.36
Hai controllato, usando l'md5, che l'iso che hai scaricato sia intatta?

youri
26-06-2004, 15.22.35
Io non so cosa sia l'md5, sono un vero novizio con Linux.
Però probabilmente era solo il lettore cd, visto che sostituendolo è partito.
Però ora, fatte le partizioni e la formattazione, il 2 disco da problemi:
mi dice che ci sono errori in alcuni pacchetti. Io sto continuando ma credo che qualcosa nn funzionerà.
Posso installare i pacchetti difettosi in seguito?
Grazie.

ANDY CAPS
27-06-2004, 13.32.30
se finisce l'installazione puoi mettere come fonte di software i server di mandrake direttamente se hai l'adsl

da li puoi trovare tutto il software che vuoi e le update
se ti da problemi l'installazione deseleziona quello che puoi dalla schermata della scelta del software ed installa il minimo lasciando kde

Ghandalf
27-06-2004, 19.25.55
Originariamente inviato da youri
Io non so cosa sia l'md5, sono un vero novizio con Linux.
Però probabilmente era solo il lettore cd, visto che sostituendolo è partito.
Però ora, fatte le partizioni e la formattazione, il 2 disco da problemi:
mi dice che ci sono errori in alcuni pacchetti. Io sto continuando ma credo che qualcosa nn funzionerà.
Posso installare i pacchetti difettosi in seguito?
Grazie.

l'md5 e' una firma digitale che puoi utilizzare per controllare che l'iso scaricata non sia corrotta-
Basta che dal server ftp scarichi il file con estenzione .md5, questo conterra' una _firma_ fatta di numeri e lettere.

apri una console e digita

$ md5 nomeiso (quella che hai scaricato)

se la firma che ottieni come output e' uguale a quella nel file con estensione .md5 (corrispondente all'iso ovviamente) scaricata dal server l'immagine e' a posto.

Per quanto riguarda l'installazione (oltre al consiglio di ANDY), ho avuto il tuo stesso problema, ho fatto un'installazione minima ed ho installato in seguito i pacchetti che mi servivano.
Non ho installato neanche l'interfaccia grafica pero', ho utilizzato urpmi da linea di comando...:)