PDA

Visualizza versione completa : Win2k non tiene le condivisioni !!!


Sauzer
23-06-2004, 12.44.51
Ciao, ho un problema con una sfilza di macchine Win2k in rete su server DHCP. :wall:

Pratiamente quando vado a togliere le condivisioni su C, D e WINNT (da admin.) e rientro come utente Power Users, dopo il riavvio, mi ritrovo di nuovo le unità e la cartella condivise.

Il problema mi tocca solo per quegli utenti che possono (previa conoscenza della PWD di DOMINIO) entrare nei PC degli altri...

Ho provato a togliere le condivisioni C$ e metterne di nuove (senza $) togliendo le autorizzazioni EVERYONE, ma senza risultato...

Ad ogni riavvio le condivisioni tornano... (W) :S

Thanx... :) :) :)

P8257 WebMaster
23-06-2004, 12.49.24
Sono condivisioni amministrative, difficili da controllare in questo senso, personalmente non credo si possano togliere.. l'unico modo è impedire il più possibile che la password di dominio o di amministrazione venga divulgata.

Bye :cool:

Sauzer
23-06-2004, 13.07.02
Come sospettavo...

Purtroppo me le dovrò tenere...

...e come minimo cambio la PWD di dominio!!! :)

Thanx...

Xtefano
23-06-2004, 14.32.04
Mi ricordavo della presenza di uno specifico articolo nella KB M$ (l'ho usato su *tutti* i server che gestisco direttamente), ma ho trovato questo (http://support.microsoft.com/default.aspx?scid=kb;en-us;318755) che contiene la soluzione contraria a ciò che cerchi (ripristinare le admin shares mancanti), ma implicitamente spiega anche come eliminarle:

settare HKLM\SYSTEM\CurrentControlSet\Services\LanmanServe r\Parameters\AutoShareServer a 0 e reboot

(non ho capito perchè, ma va a capo da solo .... :eek: )



HTH


Byez

Stefano

Sauzer
23-06-2004, 16.15.43
Grazie... :)

Ora devo capire se c'è una talpa in EDP o se c'è qualche utente "ignorante" che fa il furbo... :rolleyes:

Thanx again... ;)