PDA

Visualizza versione completa : [MDK] 10 - Problemi installazione


sbn73
29-05-2004, 11.54.44
Ho dei problemi ad installare la mandrake 10 sul mio Pc,vi spiego meglio,l'installazione parte perfettamente,mi crea le partizioni le formatta,inizia a installare il software e all'improvviso si blocca tutto.La mia configurazione Hardware e questa:Abit Nf7-s Amd Xp+3000,Alimentatore Q-tec 450W,1Gb DDR Pc400,Svga Ati Radeon 9600Pro,N2 Hdd SATA 120gb Maxtor,Dvd Lg16/48,MAsterizzatore Dvd Sony DRU500.
Aspetto Vostri consigli,una curiosita' la suse9.1 riesco ad installarla senza problemi.:wall: :wall: :wall:

Ghandalf
29-05-2004, 15.09.31
Provavilimente e' un problema col SATA, e' la mandrake 10 Official o la COmmunity?

sbn73
29-05-2004, 15.16.37
La Official

Ghandalf
29-05-2004, 15.26.31
A che punto dell'installazione si blocca?
Hai fatto un controllo dell'md5 per i CD? puo' darsi che la ISO sia danneggiata.

sbn73
29-05-2004, 15.37.50
Installata su altra configurazione,tutto ok,non vi e' un punto preciso dove si blocca,ho provato piu' installazioni e' si sono bloccate sempre in punti differenti.

FlashGordon
29-05-2004, 16.01.10
Anche per me problemi di installazione con la Mdk10 Official

mi si blocca su errori tipo:

hda7: loss interrupt

Ghandalf
29-05-2004, 18.23.01
Allora ho trovato questo thread:

http://www.linuxcompatible.org/thread27184-1.html

tratto dall'ultimo post:

I think you are all correct, we have a few issues here. There have been a number of prior posts with the A7N8X-X board. As I see it we have;

1. Mandrake CE's partitoning utility mangles the partitions, as evidenced by my problem in a non-sata/nForce install. partitioMagic could not read the drive until I used it to delete the Mandrake Partition and re-format the partition, then do the install of Mandrake again. Mandrake booted fine with grub, but PartitionMagic saw the drive as "bad."

2. Sata drives were not supported in previous versions of Mandrake and apparently there are still some issues with some of these drives...or

3. The nForce chipset issue.

I will try an install on my nForce board this weekend (it has a non-sata drive), using PartitionMagic to format the partition.

Interestingly, my prior install of Mandrake 10 beta went fine on the nForce system. Something has changed.

sbn73
30-05-2004, 04.52.53
Allora visto che la Mandrake10 non va con la mia configurazione,mi date un consiglioo su quale distribuzioni usare?GRAZIE!!!!

pholcus
30-05-2004, 10.45.40
In un thread vecchio, mi ricordo che avevo trovato la soluzione per HD sata..mi pare si debba entrare nel bios e cambiarele impostazioni del sata..

Cerca il post e prova :)

Ciao

Ghandalf
30-05-2004, 11.25.26
Originariamente inviato da pholcus
In un thread vecchio, mi ricordo che avevo trovato la soluzione per HD sata..mi pare si debba entrare nel bios e cambiarele impostazioni del sata..

Cerca il post e prova :)

Ciao


(Y)

http://www.wintricks.it/forum/showthread.php?s=&threadid=65726&highlight=sata

sbn73
31-05-2004, 08.50.09
Sul bios della mia scheda madre non vi e' quella opzione,neanche sul bios del controller Sata,che mi consigliate?
Ho bisognio di lavorare in linux,quale Pinguino e' compatibile con la mia configurazione?

Tonino
08-06-2004, 21.11.27
Ciao, guarda... se posso dire la mia:
io ho 2 hd di cui uno il tuo stesso sata 120 e l'unica distro che sono riuscito ad installare proprio la mdk 10, Community. Nessun probl. di installazione. Certo, ne ho avuti altri, ma ora sono quasi tutti risolti... non avevo mai usato il pinguino.
Ciao.