PDA

Visualizza versione completa : Matrox G400 1x


Sultano
20-02-2001, 12.12.46
Salve a tutti.
Dopo aver dovuto (purtroppo) riformattare il mio hd, mi ritrovo col fatto che la mia G400 non vuole saperne di andare a 2x.

Tutti i driver necessari sono installati.
Il viagart nel registro é settato 01 00, cioé settato per il 2x.
Vedendo i risultati dei test di PCIList e Sandra, risulta sempre a 1x.
Ho usato l'utility della Matrox per settare la velocità dell'AGP, ma al momento del riavvio, il segno di spunta ritorna sempre sull'1x.

Vi riporto cosa mi dice MTU414:

AGP Version 1
Maximum Chipset Speed 2x
Current Chipset Speed NA
Current Video Card Speed 1x
Side Band Addressing OFF

Non sò cosa altro fare.
Qualche consiglio?

Saluti

quipo.it
20-02-2001, 17.27.12
Io ho aggiornato il chipset della scheda madre (VIA drivers) e tutto è andato a posto

Sultano
21-02-2001, 00.12.25
La mia mb é una FIC SD11, chipset VIA Super South 686A e North Bridge AMD 751.
Dove trovo gli aggiornamenti di questi chipset?
E poi, perché prima di formattare e reinstallare tutto, funzionava il 2x?

Grazie e saluti

Sultano
21-02-2001, 01.13.06
Scusami, avevo la testa altrove.
I driver via sono i 4in1 428v(a).

Saluti

Sultano
22-02-2001, 15.41.00
Pronto, c'é nessuno?

Canaro
23-02-2001, 23.18.21
hai provato con l'apposita utility della matrox???

http://www.matroxusers.com/

Sultano
24-02-2001, 19.37.28
Si, l'ho usata.
Come dicevo nel thread di apertura, ho usato MTSTU414, ma quando setto l'agp a 2x, all'atto del riavvio del sistema, vedo il segno di spunta ritornare sull'1x per fatti suoi, come se (mia impressione) non accettasse il comando.
Devo dire però, che quardando meglio nel check di pclist, mi dice che:
l'apertura AGP é settata correttamente su 128 Mb;
che sia il sistema che la scheda supportano il 2x;
che il trasferimento AGP non é configurato correttamente "master and target differs";
Sideband addressing non é configurato correttamente "master and target differs".
Mi chiedo, visto che quando l'ho installata altre volte, mi é sempre stato riconosciuto l'AGP 2x, e che non c'é niente di particolare installato sull'hd, a parte i soliti Win98se (Wintriccato 98toME), Photoshop, CorelDraw e Office2000, cose del resto avevo anche prima, perché stavolta mi dà questi problemi?
Cosa sono "master e target"?
Fammi sapere se serve qualche altra informazione.

Saluti