PDA

Visualizza versione completa : piccolo problema...


fratellino
26-04-2004, 01.32.53
salve a tutti....ho un problema... appena accendo il pc il bios analizza il tutto e quando finisce di analizzare il masterizzatore cd mi apre il cassetto e il lettore lo comando solo da windows non funziona nemmeno il pulsante x aprirlo o chiuderlo insomma come se gli levasse la corrente...pero se io apro e chiudo da windows il lettore masterizza, legge dischi come se funzionasse per bene....da cosa potrebbe dipendere?

rio2
26-04-2004, 01.42.39
sembrerebbe un problema legato al masterizzatore lo ha sempre fatto o lo fa da poco?cosi' su due piedi proverei ad aggirnare il firmware del masterizzatore.:D:D:D

fratellino
26-04-2004, 01.46.11
come lo aggiorno? no lo fa da una settimana...

rio2
26-04-2004, 01.49.56
se sei pratico vai sul sito del produttore e scarichi l'utility con il nuovo firmware (attenzione e' un operazione che comporta dei rischi),se lo fa solo da una settimana hai fatto qualche modifica hardware o software prima del difetto?:D:D:D

nemesis
26-04-2004, 17.16.35
sembra un problema hw!
Per quanto riguarda aggiornare il firmware come suggerito da rio dai un occhiata sul sito del produuttore.
Che marca/modello ?

fratellino
26-04-2004, 17.21.40
un samsung ma suil sito non ce niente....

Brunok
26-04-2004, 17.29.15
Originariamente inviato da rio2
se lo fa solo da una settimana hai fatto qualche modifica hardware o software prima del difetto?:D:D:D

Questa domanda potrebbe essere fondamentale prima di addentrarsi con gli aggiornamenti ...

;)