PDA

Visualizza versione completa : mouse


campo
21-04-2004, 12.15.20
ciao a tutti, nn so se vi Ŕ capitato, ma nel pc di un'amico, nn riesco a far funzionare il mouse (nn ps2, ma Com, visto che il pc Ŕ un PII mmx 200 MHz senza porta ps2), per certo so che nn Ŕ il mouse perchŔ ho provato a sostituirlo con uno nuovo, e ho provato anche i diversi adattatori da ps2 a com etc.....dimenticavo il sistema operativo che ho installato Ŕ win98.
grazie per i consigli

Brunok
21-04-2004, 13.44.42
Sei sicuro che la porta in questione funzioni? Non Ŕ che per caso sia disabilitata? Prova a controllare il bios.

;)

campo
21-04-2004, 14.06.56
Originariamente inviato da Brunok
Sei sicuro che la porta in questione funzioni? Non Ŕ che per caso sia disabilitata? Prova a controllare il bios.

;)

penso di si, Ŕ a posto, la cosa + strana Ŕ che con win95 fungeva!!

Brunok
21-04-2004, 14.15.20
Hai installato i drivers? ;)

campo
21-04-2004, 14.30.20
Originariamente inviato da Brunok
Hai installato i drivers? ;)

ma con 95 nn ci volevano i driver......con 98 si?

Brunok
21-04-2004, 14.46.15
E' una possibilitÓ, prova a vedere sul sito del produttore del mouse cosa c'Ŕ. E verifica anche da W98 su Gestione periferiche se appare qualche punto di domanda od Ŕ tutto in regola.

campo
21-04-2004, 15.01.09
Originariamente inviato da Brunok
E' una possibilitÓ, prova a vedere sul sito del produttore del mouse cosa c'Ŕ. E verifica anche da W98 su Gestione periferiche se appare qualche punto di domanda od Ŕ tutto in regola.
provo sul sito del produttore del mouse visto che in gestione periferiche Ŕ tutto OK

prandot
21-04-2004, 22.36.45
Hai per caso installato un modem interno?

rio2
21-04-2004, 22.55.28
controlla se hai installato un modem esterno seriale sulla com1 se e' cosi' disinstallalo e prova vedrai che il mouse riprende a funzionare,poi se devi reistallare il modem seriale esterno installalo sulla com2.ciao:D :D :D