PDA

Visualizza versione completa : Il Mouse Non funziona!!!!


Antonioxx79
13-02-2004, 18.42.36
Ragazzi ho un amico a cui accadono cose che hanno del paranormale. Compra un Mouse ottico sinza fili, lo monta ed il pc (S.O.Win XP), lo rileva ma il mouse non funza, installa i driver ma nulla da fare, prova tutte le porte USB del PC ed anche la porta PS/2, niente. Il mouse è correttamente rilevato dal Pc,è presente in pannello di controllo e non ci sono conflitti di alcun genere. stò benedetto mouse non ne vuole sapere di fungere. La marca è Xtensions (io mi sarei affidato a Logitech), qualcuno sa dirmi per lo meno il sito dove recuperare i Driver per Win XP? Notifico che il vecchio mouse non ha mai dato problemi.

longe
13-02-2004, 18.56.57
bah se viene rilevato mi sembra strano la domanda stupida le pile nel mouse son dentro se si nn c'è uno switch per accendere o spengere il mouse se no nn ho idea

Anaconda
13-02-2004, 20.30.12
Beh... prima di rompersi la testa con i driver perchè non lo provate su un altro pc?
Il computer di per se rileva la ricevente non il mouse vero e proprio...
Quindi potrebbe non funzionare il mouse anche se la luce rossa si accende...

Anaconda
13-02-2004, 20.32.05
Ho un mouse della logitech che per farlo funzionare alla prima installazione o al cambio batterie bisogna premere un piccolo pulsantino sotto il mouse per farlo comunicare con la base... (forellino tipo graffetta)...

Antonioxx79
14-02-2004, 10.05.12
Andrò da questo amico non prima di martedì, anche io avevo pensato ad un pulsantino da qualche parte, ma lui insiste nel dire che non sono persenti pulsanti,boh si vedrà, grazie a tutti :)