PDA

Visualizza versione completa : problemone audio sb audigy ls! help me!


gigo979
12-02-2004, 20.48.36
ciao ragazzi innanzitutto dico grazie a chi mi aiutera' a risolvere il mio problema che ormai mi assila da piu' di 2 mesi.
All'inizio di dicembre ho acquistato una scheda audio sound blaster audigy ls retail, l'ho installata, l'ho provata ascoltando musica e film e va che e' un piacere, corredata dagli altoparlanti 5.1 della creative. E fin qui tutto ok. Ma il problema nasce quando gioco. Infatti mi capita molto spesso che il pc si blocca quando c'e' un voluminoso trasferimento di dati audio. Nel manuale della scheda audio fra i problemi noti c' e' scritto questo:

Dopo aver installato la scheda Audigy LS su una scheda madre VIA Chipset, raramente possono verificarsi i problemi seguenti.

Durante il trasferimento di grandi quantitativi di dati, il computer smette di rispondere o si riavvia OPPURE
i file trasferiti da un'altra unità sono incompleti o danneggiati.

Questi problemi si verificano in pochi computer, le cui schede madri contengono chipset con controller VIA VT82C686B.

Per verificare se nella scheda madre è presente il chipset VT82C686B:

Consultare la documentazione del computer o della scheda madre oppure
In Windows:
Fare clic su Start -> Impostazioni -> Pannello di controllo.


Fare doppio clic sull'icona Sistema.
Fare clic sulla scheda Gestione perifericheo Hardware.
Fare clic sull'icona Periferiche di sistema.
Nell'elenco visualizzato, verificare che siano riportate le voci evidenziate nella figura.
Se le voci sono presenti, togliere il coperchio del computer e individuare il chipset VIA sulla scheda madre (tenere presenti le norme sulla sicurezza contenute in 1. Preparazione del computer).
Il numero del modello del chipset VT82C686B è inciso sul chip.
Se è presente il chipset VT82C686B:

Creative consiglia innanzitutto di rivolgersi al rivenditore del computer o al produttore della scheda madre per trovare le soluzioni più recenti.
Alcuni utenti hanno risolto questi problemi adottando una o entrambe queste soluzioni:
scaricando i driver più aggiornati VIA 4in1 dal sito www.viatech.com*,
ottenendo la versione più aggiornata del BIOS della scheda madre presso il sito Web del produttore*.
*Il contenuto di questi siti Web è sotto il controllo di altre società. Creative non si assume la responsabilità delle informazioni o download ottenuti presso di essi. Queste indicazioni sono fornite nell'unico intento di aiutare l'utente.

Premetto che ho gia' aggiornato sia il bios che i driver via.
Sapete indicarmi qualcosa da fare?
Vi prego datemi una mano ve ne saro' molto grato!

The Saint
13-02-2004, 17.33.46
Ciao, benvenuto! :)

Che scheda madre hai?
In che slot hai inserito l'Audigy?

gigo979
13-02-2004, 21.44.51
grazie innanzitutto!
allora....
ho una mainboard qdi advance 10t e la scheda audio e' su pci 3 di 5 totali