PDA

Visualizza versione completa : Problema con Outlook


faramir80
15-10-2003, 12.54.01
Buongiorno a tutti!
ho un problema che forse voi potete risolvere!!:p
Ho configurato outlook per scaricare la posta dei miei due indirizzi e-mail di tin e tiscali.

Ora per˛ se mi collego alla rete con tiscalinet posso si scaricare la posta di tin, ma non mi fa mandare nessun messaggio con il mio indirizzo tin...

C' Ŕ un modo per farlo!?!?

Vi ringrazio tutti a priori :D

ale_pelly
15-10-2003, 16.29.13
prova a impostare il server della posta in uscita per tutti e due gli accounts, uguale a quello dell'indirizzo tin.

Se Ŕ come penso, il tuo operatore telefonico Ŕ Telecom che, appena vede che tenti di usare i server Tiscali per la posta in uscita, si incavola assai e te lo impedisce.

Questo spiegherebbe perchŔ l'indirizzo tin funziona e quello tiscali funziona solo in ricezione

ciao

faramir80
15-10-2003, 19.17.17
allora:
io uso come server di uscita per tin:
mail.clubnet.tin.it
e per tiscali:
smtp.tiscalinet.it

io mi collego con l' abbonamento tiscali, scarico le email di tin ma se cerco di inviare una mail con l' indirixxo tin esce fuori:

Impossibile inviare il messaggio. Uno dei destinatari non Ŕ stato accettato dal server. L'indirizzo di posta elettronica non accettato Ŕ "pippo@tiscalinet.it". Oggetto 'prova', Account: 'box.clubnet.tin.it', Server: 'mail.clubnet.tin.it', Protocollo: SMTP, Risposta del server: '550 RCPT TO:<pippo@tiscalinet.it> Relaying not allowed - please use SMTP AUTH', Porta: 25, Protezione (SSL): No, Errore del server: 550, Numero di errore: 0x800CCC79

sembra che il server tin, come giustamente dici tu, si schifi di me (giustamente uso un abbonamento tiscali):p

specificare l' indirizzo di uscita uguale non cambia la soluzione:anger: :anger:
il server tin non processerÓ mai la posta tiscali....

quindi boh... forse Ŕ impossibile
devo capire che vuol dire "Relaying not allowed" "Errore del server: 550" mo cerco...
grazie cmq :)

ale_pelly
15-10-2003, 19.27.45
Mah.... mi sembra molto strano... io ho Telecom come operatore e una mailbox tiscali che riceve e invia benissimo.

Anche a me, in un primo momento dava lo stesso errore, poi Ŕ bastato impostare il server SMTP nel modo che ti ho detto. In altre parole io ho:

server POP della posta in ingresso: pop.tiscali.it
server SMTP della posta in uscita: mail.tin.it

faramir80
15-10-2003, 19.43.00
grandioso ho risolto :D :D

guarda lo dico per tutti!!
basta andare sul sito:
http://info.flexmail.it
dove viene spiegata tutta la (semplice) procedura per inviare le e-mail nel mio caso (funziona anche con abbonamenti 56k:D )

praticamente bisoga settare:
"Autenticazione del server necessaria"

come faccia a funzionare a te... boh:confused: :S

forse non funziona per il fatto che io uso:
mail.clubnet.tin.it ??

dopo provo
Grazie cmq
Ciao