PDA

Visualizza versione completa : MATROX G400 DH


RizlaMan
31-01-2001, 10.44.50
Altro problemuccio.....
Ho montato una Matrox G400 DH AGP su un pc sul quale deve essere ancora installato il so.
Collego il monitor all'uscita n1 della sk video, accendo e sul monitor vedo solo una scritta che dice "No signal input, cable may be disconnected" o qualcosa del genere. Provo a cambiare uscita sulla sk video e succede lo stesso.
Allora ho montato una sk video 4Mb PCI e tutto va bene.
Chi ha questa scheda puo' darmi una mano a capire se tralascio qualche cosa di importante?

RizlaMan
31-01-2001, 20.59.58
Nun c'e' nizzuno che ha la MATROX G400 DH 32Mb?
Ve supplico, dateme na mano!

Peace

waielsi
02-02-2001, 01.12.17
Ha provato ad inserirla diverse volte????????
Mi dispiace non conosco Sk madri che sono incompatibili con questa skeda. (Credo che ne esistano veramente poche)

Fox Blu
02-02-2001, 01.21.06
Anche questo uno dei problemi + comuni...
Prova, come ha detto il caro waielsi ad inserirla pi volte e BENE, ho avuto lo stesso problema con BEN 3 schede madri diverse, e si trattava sempre di problemi di slot e di inserimento....
Le schede erano
SOYO 6Y-VBA133
Asus K7T
Asus A7V KT133 (l'ultima che ho!!)

ciauuuzzzzzzz!!!

mi raccomando PREMI BENE!!!! :D :D :D

RizlaMan
02-02-2001, 01.46.12
Beh, ho premuto bene.
All'inizio non gliene fregava niente che avessi premuto bene, poi come per incanto appare tutto il ciborio.
Non ho parole.
Grazie per i consigli guaglio', a presto.
Ora devo solo risolvere il problema della catena SCSI e quello del settaggio dei due processori