PDA

Visualizza versione completa : problema windows xp e compatibilitÓ scheda audio


fello21
25-09-2003, 12.07.31
Salve a tutti!

Ho il seguente problema:

Ho un pc con scheda madrea ASUS a7m266 con scheda audio integrata "Audio Controller C-Media CMI-8738 PCI", processore AMD 1.2, 2 hard disk, masterizzatore dvd e masterizzatore cd...

Installando windows xp home non riesco a far andare Partition Magic 8 e qualche gioco, a meno che non entro in modalitÓ provvisoria.
All'avvio di Partition magic il sistema si blocca completamente sul logo del programma , con i giochi appare una schemata blu con errore "IRQ LESS OR EQUAL" (o qualcosa di simile)...dopo alcuni tentativi ho scoperto che disistallando i driver della scheda audio sono riuscito a far partire il programma e i giochi.

A questo punto ho scaricato tutti i driver possibili e immaginabili per la scheda audio compatibili con windows xp ma il problema Ŕ sempre quello (ho installato anche gli hyperion 4in1 della Via). In gestione periferiche i dispositivi elencati funzionano correttamente.

Se non esiste possibilitÓ di sistemare questo problema, come faccio a disabilitare la scheda sonora in modo da installarne un altra senza problemi?

Grazie!

Downloader
25-09-2003, 15.53.13
Scusa, avendo la scheda audio integrata tutti i drivers dovresti gia averli nel cd della scheda madre, entra in modalitÓ provvisoria (f8 all'avvio del pc) disinstalla e reinstalla i driver.

I problemi relativi alla schermata blu possono dipendere o dalla ram, o da qualche software/driver che Ŕ incompatibile e che quindi genera conflitto.





P.S. BENVENUTO!! :)

fello21
25-09-2003, 16.03.31
grazie per il benvenuto!!!

cmq i driver forniti non sono per windows xp visto che la scheda Ŕ uscita prima di xp...

prover˛ a guardare per la ram!!! e per Partition magic qualcuno sa dirmi qualcosa?

grazie!

Downloader
25-09-2003, 16.26.10
Ora devo uscire, do un'occhiata ai driver ou tardi. :)

Dark!
25-09-2003, 21.38.02
IRQ NOT LESS OR EQUAL il 90% delle volte Ŕ dato da un banco di ram fumato.. O li testi tutti con memtest86 www.memtest86.com o (se ne hai pi¨ di uno) provi a levarne uno alla volta fino a individuare quello danneggiato. Occhio che memtest arriva ad impiegarci 6 ore, dipende da quanta ram hai installato :)

In merito alla tua richiesta di disabilitare l'audio on board devi entrare nel bios premendo del o canc durante il post, entrare nella sezione "advanced" (esempio valido se hai un'ASUS) e impostare su disab˛ed le voci relative all'audio on board (o AC97 on board). Cmq prima di operare in qualsiasi maniera nel bios leggi il manuale della sk madre, cosý vai sul sicuro :)

Mi sembra cmq strano avere problemi di driver sotto XP con un controller audio C Media.. Sono diffusissimi e non dovresti avere problemi del genere.. Propendo quindi nel pensare ad un problema di ram.. Il fatto che quando disattivi l'audio da Winzozz tu non veda pi¨ le schermate blu, potrebbe essere dovuto ad una differente allocazione dei dati nei banchi di ram in tale configurazione... Usa memtest86, lasciandolo girare di notte a monitor spento, cosý ci leviamo i dubbi ;)


Dark!

fello21
26-09-2003, 09.16.37
Grazie prover˛ a controllare la RAM....

:)