PDA

Visualizza versione completa : winME si blocca


taniservice
24-09-2003, 09.53.35
Ciao a tutti,
un po' che sto combattendo con un pc con installato Millennium, il quale dopo un po' che funziona si blocca tutto... lo fa con SpyBot, con Adaware, con Aida32, con MemTest anche solo con Explorer navigando in Internet.
Il computer aveva un disco da 1,2GB ed era quasi pieno (di libero aveva solo 100MB :( )
Io ho pensato che la colpa fosse del poco spazio libero e allora con Ghost ho caricato tutto il contenuto del disco su un Hard Disk da 1,6GB, ma anche con 5MB liberi il problema si ripresenta.
Ho notato che con la scansione con AIDA32 il PC si blocca sul rilevamento delle PCI ed ho notato che la scheda grafica posizionata su una di queste porte anzich la AGP che presente e non utilizzata.
Un'altra cosa che ho notato che durante il rilevamento di AIDA32 la spia rossa dell'Hard Disk continua a restare accesa... non che magari il pc continua a lavorare e si congela solo l'immagine sullo schermo?
C' un software che mi permette di capire quale pu essere il problema?
Grazie anticipato!!!

card72
24-09-2003, 14.22.00
scusa puoi ricontrollare lo sapzio libero sull HD del S.O. ?

taniservice
24-09-2003, 15.05.51
come gi detto ha 100MB di spazio libero, ma ho provato a cambiare HD e anche con lo spazio libero di 500MB il problema rimane.
...oooppps: scusate, ma ho notato che prima avevo detto solo 5MB... avevo sbagliato pardon :-(

card72
26-09-2003, 12.32.52
quali sono le caratterisitche del PC ?

taniservice
26-09-2003, 15.21.06
Mi sono arreso a lavorarci sopra e ho ridato il pc al legittimo proprietario :-)
Tra le altre prove che avevo fatto avevo cambiato anche il banco di RAM, ma senza alcun miglioramento.
Volevo provare a cambiare la scheda video, ma non sono riuscito a fargliela prendere.
Il pc ha installata una scheda video PCI e io avevo solo una AGP, ma nonostante avesse la porta AGP non mi rilevava la scheda facendo si che nemmeno si avviasse il PC.
Probabilmente era una scheda troppo recente (ATI Ratheon 7200LE).
Avevo anche provato a modificare le impostazioni del BIOS, ma non ne sono riuscito a cavare una AKKA anche perch il BIOS era vecchissimo.
Alla fine il mio amico mi ha confessato che il problema lo aveva sempre avuto fin da nuovo
Probabilmente mi aveva sopravvalutato.... io gli ho consigliato di comprarne uno nuovo e amici come prima
;-)
Non si pu arrivare dappertutto.
Ciao e buon forum a tutti.