PDA

Visualizza versione completa : win 98se condivisione internet


Ghost44
29-01-2001, 21.24.47
ho provato ad effettuare la condivisione internet su due pc in rete (entrambi con win98se)...seghuendo le istruzioni di wintricks.............se mi connetto dal server tutto ok(chiaramente)..se mi collego da client...il modem si collega subito...autenticazione utente e password ok....ma non riesco a visualizzare nessuna pagina come se non avessi collegamento.........premetto anche che sul server..appare l'icona di connessione avvenuta........perche??

Canaro
29-01-2001, 21.50.29
probabilmente xchè non hai messo nelle proprietà TCP/IP della scheda di rete del client queste 3 cose:

nel Gateway devi mettere l'indirizzo IP (LAN)del PC dove hai il modem

poi nella configurazione DNS devi abilitarli e immettere il nome host sempre del PC dove hai il modem

e infine i numeri di DNS che hai con il collegamento internet che stai usando.

Se non li hai, x riuscire a visuualizzarli, avvi il collegamento e lanci il programma WINIPCFG.EXE, clicchi su dettagli e avrai visualizzato il tuo DNS ;)

P.S.: guarda caso proprio oggi ho insegnato questa tecnica ad 1 altro eheheee...

Ghost44
29-01-2001, 22.18.41
tutto gia' fatto come da copione..ma nulla.....il nome host e' il nome "nome computer"...giusto?!.......quindi..altri suggerimenti.....ho provato anche a reinstallare tutto e creare la connessione..con il dischetto creato dal server.....c'e' qualcosa che rompe.ma non capisco cosa..riassumo.....ip del server nel gateway..del client ok!!...host =nome pc server ok....domino???nulla...dns abilitati e inseriti...uguali a connessione su server...altre idee??

Canaro
30-01-2001, 10.16.39
altre idee potrei anche averle, il punto è che probabilmente hai sbagliato qualcosa


pannello di controllo\proprietà intesnet\connessioni
in basso al centro dovresi avere il pulsande condivisione, clicca... e nell'ordine dovresti avere queste cose:

abilita condivisione e mostra icona spuntati

connetti a internet utilizzando: accesso remoto

connessione alla rete locale: la tua scheda di rete

Non è che hai qualche firewall (tipo il norton), che non ti fanno passare???

Ghost44
30-01-2001, 22.38.42
ho disabilitato..norton antivirus e applicativi vari caricati in auto.ma niente.........ci deve essere un modo di vedere qualche log e capire dov'è il problema.....la connessione c'è ,utente e passwd autenticata...come mai non scarica le pagine!!!?????

qualche altra prova oltre do provare con altro pc??

sempre valido per suggerimenti vari