PDA

Visualizza versione completa : problema con Mandrake 9.1


young
19-08-2003, 21.15.17
Ho installato Mandrake 9.1 e a da qualche tempo accade un fenomeno strano. Durante l'uso con alcune applicazioni (Xpdf, Mozilla, Opera) il computer inizia ad emettere un suono continuo che non si ferma finchè il sistema non viene riavviato o chiuso. Anche durante la fase di chiusura dei servizi il suono persiste. Non credo dipenda da un problema hardware (per esempio la temperatura) perchè ho installato Mandrake in dual boot con Windows e con quest'ultimo non accade nulla del genere (i due sistemi operativi sono installati su due dischi diversi. Il primo contiene Windows e il secondo Mandrake e una partizione fat32). Non riesco a capire da cosa possa dipendere anche perchè il sistema appare stabile e uso molti servizi server senza alcun problema.

Semi.genius
19-08-2003, 21.39.37
Il suono sono dei "beep" o sono più "raffinati", cioè elaborati dalla scheda audio (i "beep" gli fa il processore...)!

young
20-08-2003, 11.01.50
E' un beep continuo e proviene dalla scheda madre.

Semi.genius
20-08-2003, 11.31.30
E lo fa solo con Linux?

davlak
20-08-2003, 11.54.06
quante ventole hai nel case?

che mobo hai?

Semi.genius
20-08-2003, 12.04.50
Non è ke deve aggiornare i driver, davlak? quelli vekki potrebbero creare incompablilità tra le periferiche (credo perkè non è da molto ke ho Linux...)?

young
20-08-2003, 15.27.54
Lo fa solo con Linux, saltuariamente e in maniera apparentemente incomprensibile. Stamattina ho lavorato con Mandrake per 3 ore (con un caldo ambientale mostruoso) e non mi ha dato alcun problema, mentre ieri sera (con una temperatura ambientale inferiore) dopo 20 minuti di navigazione con Mozilla è iniziato il beep continuo. La scheda madre è una Asus P3V4X con un Pentium III 800. La ram (512 Mb)è di buona marca e non ha mai dato problemi. I componenti sono tutti di marca: scheda video Ati Rage Fury 32Mb, scheda scsi Adaptec, Masterizzatore Yamaha 6X6X16,lettore cd Asus, HD IBM DJNA 15 Gb e Maxtor 740 20 Gb, scheda di rete Lynksys 100Mbs (tutti perfettamente riconosciuti da Mandrake). L'unico componente che non è stato riconosciuto perfettamente è la scheda audio Sound Blaster PCI. Il driver caricato comunque permette la riproduzione audio. Non ho mai avuto problemi dovuti al surriscaldamento dei componenti. Non ho installato ventole aggiuntive nel case oltre quella del processore, ma come ho detto questo non ha mai rappresentato e non rappresenta un problema sotto Windows

Semi.genius
20-08-2003, 15.29.52
Non esistono driver aggiornati dei tuoi componenti?

JMass
20-08-2003, 15.36.58
La butto: non è che hai selezionato in Preferenze, Suono e Multimedia, Campanella di sistema
"utilizza la campanella di sistema invece degli avvisi di sistema"?

young
20-08-2003, 21.20.39
Ho ritrovato il manuale della scheda madre e ho letto che viene emesso un beep lungo e continuo nel caso di surriscaldamento eccessivo del processore. Ho controllato nell'hardware monitor del bios e ho notato che la temperatura interna del processore all'accensione è di circa 60°. Con le temperature attuali è spiegabile un valore così alto? E' possibile poi che Linux faccia lavorare il processore in maniera più intensiva di Windows e questo possa spiegare un aumento eccessivo della temperatura del processore?

davlak
20-08-2003, 21.27.09
Originariamente inviato da young
Ho ritrovato il manuale della scheda madre e ho letto che viene emesso un beep lungo e continuo nel caso di surriscaldamento eccessivo del processore. Ho controllato nell'hardware monitor del bios e ho notato che la temperatura interna del processore all'accensione è di circa 60°. Con le temperature attuali è spiegabile un valore così alto? E' possibile poi che Linux faccia lavorare il processore in maniera più intensiva di Windows e questo possa spiegare un aumento eccessivo della temperatura del processore?
é proprio per questo che ti ho chiesto quante ventole hai ;)

young
20-08-2003, 21.44.50
Posso anche ammettere che le temperature di questi giorni abbiano fatto innalzare la temperatura del processore. Ma posseggo il computer da 4 anni e non è mai accaduta una cosa del genere e anche negli anni passati si sono avuti giorni di caldo elevato. Quello che non riesco però a capire è la coincidenza dell'installazione di Linux e la comparsa di questo fenomeno. E' possibile che Linux faccia lavorare di più il processore?