PDA

Visualizza versione completa : Aiutino pls :(


Aku
15-08-2003, 04.13.34
Ho il seguete pc
Abit ic7 (bios 1015)
P4 3GH
1Gb Ram
R9700pro
hdd ibm
hdd maxtor
Acer AL732 (Collegato in DVI)

il problema è questo; se installo la mandrake9.1 la risoluzione che mi permette di utilizzare è la 1024x768 mentre io avevo scelto la 1280x1024(quella nativa, se faccio il test mi si inchioda l' installazione); se cerco di cambiare risoluzione a sistema installato mi dice di rientrare come Utente Kwin( chi è?) ho provato ad acettare e mi si presenta la schermata di cambio utente. ho provato a riavviare il server x( con i tasti!) con la modalità a 1280x1024 ma mi da un errore del server x e non carica più nulla. cosa posso fare? poi la RH 9 non mi parte neppure l' installazione ......... mi piacerebbe usare il pinguino ma che cavolo succede....?? Poi la 9700pro non veniva riconusicuta come tale dal Xfree?..... help

P.s prima di mettere LCD non avevo tutti questi problemi la RH9 la installavo :(

Marko
15-08-2003, 05.47.00
Originariamente inviato da Aku
Ho il seguete pc
Abit ic7 (bios 1015)
P4 3GH
1Gb Ram
R9700pro
hdd ibm
hdd maxtor
Acer AL732 (Collegato in DVI)

il problema è questo; se installo la mandrake9.1 la risoluzione che mi permette di utilizzare è la 1024x768 mentre io avevo scelto la 1280x1024(quella nativa, se faccio il test mi si inchioda l' installazione); se cerco di cambiare risoluzione a sistema installato mi dice di rientrare come Utente Kwin( chi è?) ho provato ad acettare e mi si presenta la schermata di cambio utente. ho provato a riavviare il server x( con i tasti!) con la modalità a 1280x1024 ma mi da un errore del server x e non carica più nulla. cosa posso fare? poi la RH 9 non mi parte neppure l' installazione ......... mi piacerebbe usare il pinguino ma che cavolo succede....?? Poi la 9700pro non veniva riconusicuta come tale dal Xfree?..... help

P.s prima di mettere LCD non avevo tutti questi problemi la RH9 la installavo :(

Scusa che LCD hai???

Perchè io ho un Philips 150S e la risoluzione max che posso mettere è 1024*768.
RedHat che problema ti da???

Ti si inchioda l'installazione o durante la configurazione di X???

Aku
15-08-2003, 16.37.19
Il monitor è l' Acer AL732 17" collegato in DVI con RH9 mi si inchioda con la scritta del monitor che dice fuori frequenza il valore è 1024x768/49hz