PDA

Visualizza versione completa : Problema Mandrake 9.1


cb_123
26-07-2003, 15.45.01
Oggi volevo installare la mandrake 9.1 sul mio computer ma appena dopo il boot da cd compare in continuazione un errore "<6> APIC error on CPU0: 08(08)".
L'installazione poi prosegue, ma quando il momento di installare i pacchetti compare ad ogni pacchetto il messaggio che danneggiato.

Qualcuno sa a cosa devuto e come possibile risolvere il problema?

PS: I cd non sono rovinati perch su un altro pc funziona tutto correttamente.

ANDY CAPS
26-07-2003, 22.09.39
:confused: ci deve essere un opzione per disabilitare l'apic per l'installazione dal bios

altrimenti prova al boot premendo esc ad inserire

linux noapic oppure

LINUX NOAPIC
prima di premere invio

cb_123
27-07-2003, 01.08.40
Ma questo APIC cosa sarebbe?

Adesso vado a provare.

JMass
27-07-2003, 10.26.10
E' un controller d'interrupt integrato nel processore (Advanced Programmable Interrupt Controller). Avevo provato ad abilitarlo nel kernel per il mio athlon xp ma al boot ottenevo un errore riguardo ad uno spurious irq.

cb_123
27-07-2003, 14.46.37
Niente, ho provato a fare come mi ha detto andy caps, ma la scritta compare ugualmente.

ANDY CAPS
27-07-2003, 15.05.26
ma hai provato a disattivarla dal bios??


come hai formattato le partizioni?

cb_123
27-07-2003, 22.23.19
Nel bios non c' nessun apic da disabilitare, se mai c' l' acpi e comunque non funziona nemmeno disabilitando quello.

JMass
28-07-2003, 10.09.32
Prova a fare una ricerca con google, magari qualcuno aveva il tuo stesso problema ed riuscito a risolverlo.
PS Non che hai overclockkato il processore?

cb_123
28-07-2003, 20.34.08
Si, ho il processore overclockato, infatti ho subito pensato che il problema fosse quello ma ho provato anche a frequenza standard e d lo stesso tipo di errore.

Ora provo a fare qualche ricerca.