PDA

Visualizza versione completa : Asus A7A266 & Athlon XP 2400+ Grrrrrr....


templares
24-07-2003, 22.20.38
Salve a tutti ho appena montato l'Athlon XP 2400+ sulla mia mobo Asus
A7A266 dopo aver ovviamente aggiornato il bios all'ultima versione (1012), accendo il computer e mi appare la schermata del bios sotto
Advanced con i seguenti parametri:
Cpu internal frequency: Manual
Cpu frequency multiple: 13x
System/Pci freq. : 133/33
cpu vcore: 1.60v
cpu level 1 cache : Enable
cpu level 2 cache : Enable
cpu level 2 cache ecc check: Enable

Perfetto a prima vista !, ma in realtà il sistema operativo non parte
e nella finestra help del bios c'è scritto che la frequenza troppo elevata del processore blocca il sistema (Windows XP PRO)
morale della favola il processore, dopo vari tentativi via bios e mobo
( il moltiplicatore è bloccato !! ) gira soltanto con una frequenza interna di 100mhz (100/33) e durante il boot viene visto come un athlon xp 2000 con 2,1 GB effettivo.
Premetto che prima utilizzavo l'Athlon xp 1800 e girava a 133!!!
La Ram che utilizzo e che utilizzavo anche prima è di 512 mhz DDR.
( ho abbassato anche i tempi della Ram seza esito ). Qualche suggerimento ?
Grazie...

The Saint
24-07-2003, 23.59.48
C'è qualcosa che non quadra... il 2400+ è un 133*15 (2Ghz effettivi).

E' vero che con l'ultimo BIOS la tua scheda madre supporta il 2400+, ma solo dalla versione 1.10 del PCB in poi... dovresti controllare che versione hai.

templares
25-07-2003, 08.44.22
Dove cavolo trovo stò PCB ?

The Saint
25-07-2003, 11.16.15
La versione del PCB (Printed Circuit Board) è indicata dalla revision della scheda madre... in genere è stampata sulla scheda madre stessa.

templares
25-07-2003, 11.35.18
Grazie, verificherò

templares
25-07-2003, 12.33.49
Bene, o meglio male! la versione è 1.03, devo cambiare mobo...