PDA

Visualizza versione completa : Strumenti di amministrazione..spariti !


debe80
19-07-2003, 23.19.06
Ho notato che sotto Windows Xp mi sono spariti gli strumenti di amministrazione, nel senso che se vado sotto "Pannello di Controllo" e poi sotto "Strumenti di Amministrazione" la schermata mi compare vuota, priva delle varie icone dei servizi ecc.. Come posso fare per farle tornare ?? (ho il sospetto che il problema sia causato da qualche chiave di registro cancellata da chissà quale programma)


Grazie a tutti.

xltopk
20-07-2003, 01.40.56
scarica questo file .zip allegato
dentro ci sono i collegamenti a tutti i servizi e anche altri che ho aggiunto io che altrimenti erano raggiungibili solo dal comando "esegui"
Poi estrai tutto nella cartella che hai trovato vuota e cioè:
c\ documents e setting\all user(o nomeutente)\menu avvio\programmi\strumenti di amministrazione

doverebbe funzionare....ma se non va, non fai altro che cancellarli,e non succede nulla.
ciaoooooooooooo

xltopk
20-07-2003, 01.46.30
Scusa, dimenticavo...
con questo sistema riavrai i servizi nel menu di avvio, non nel pannello di controllo...non è che li hai tolti con tweakui?
cmq con la stessa procedura di prima li puoi anche mettere nel pannello di controllo
ariciaoooooooooo

debe80
20-07-2003, 23.23.56
Grazie mille xltopk, proprio quello che mi serviva... problema risolto ;)

fury
16-04-2007, 15.42.00
scusa dov'è il file zip allegato perchè anch'io ho lo stesso problema devo riattivare gli strumenti di amministrazione