PDA

Visualizza versione completa : BOOT ERROR !!! --> lsass.exe


Sauzer
25-06-2003, 18.56.13
Apro qusto 3D sulla base dei problemi descritti su questo (http://windows.zdnet.it/forum/showthread.php?s=&threadid=53057).

Riavvio il PC e dopo aver premuto F8 scelgo Avvio in modalità di DEBUG.

Dopo il consueto spegnersi delle lucette della tastiera compare il seguente messaggio di errore:

lsass.exe - Impossibile Trovare Punto Di Accesso
Impossibile trovare il punto di accesso GetUserNameExW della procedura nella libreria di collegamento dinamico Secur32.dll.

Trovata la causa dell' avvio non corretto di XP ( sperando che sia questa la causa ) vorrei sapere inanzitutto cosa cono lsass.exe, GetUserNameExW e Secur32.dll ?

Qualcuno ha qualche idea? :)

Qualcuno si è mai trovato di fronte a problemi questo tipo? :)

Come venirne fuori? :)

P8257 WebMaster
26-06-2003, 00.31.27
LSAss.exe e secur32.dll sono rispettivamente lo startup e la libreria principale del "security system" locale di Windows.

LSA vuol dire Local Security Authority ed è responsabile dell'autentificazione, l'analisi e la ragistrazione dei certificati di sicurezza e delle credenziali dell'utente attivo nel sistema. secur32 è la libreria che glielo permette, GetUserNameExW è probabilmente un metodo (un'API) a cui il sistema non riesce ad accedere.

Bye :cool:

Sauzer
26-06-2003, 08.49.10
Originariamente inviato da P8257 WebMaster
GetUserNameExW è probabilmente un metodo (un'API) a cui il sistema non riesce ad accedere.

Ho provato a sostituire lsass.exe e secur32.dll con quelli del cd di xp dalla console e niente da fare.

Ho dato un' occhiata ai servizi con il comando LISTSVC, ma mi sembra tutto a posto... :rolleyes: ... ma si inchioda sempre prima di fare il login, caricando per un pò e poi ogni tanto.

Non esiste un modo per ripristinare questo GetUserNameExW? :)

P8257 WebMaster
26-06-2003, 10.00.07
Il problema si verifica quando la libreria è in memoria .. il file su disco è completamente integro (secondo me).. il fatto che non riesca ad accedere al metodo è solo la punta dell'iceberg di un problema forse di incompatibilità con l'hardware .. hai testato la ram?

Bye :cool:

Sauzer
26-06-2003, 11.13.40
Originariamente inviato da P8257 WebMaster
...hai testato la ram?
No, non l'ho mai fatto...

Mi sai consigliare qualche utility per farlo???

Magari una di quelle che si caricano su un Floppy e si usano senza entrare in XP? :D

P8257 WebMaster
26-06-2003, 15.27.38
Certo, questa che ti allego è ottima e fa proprio ciò che dici .. metti la macchina sotto test per almeno 8 ore.

Bye :cool: