PDA

Visualizza versione completa : Men "Apri con" di XP


icsson
24-06-2003, 11.31.00
Ricordavo di aver letto un messaggio simile nel forum ...ma non riesco a trovarlo e non ricordo se il problema fosse analogo al mio.
Da ieri, cliccando col tasto destro sui file (jpg, mp3, ecc.), nel men "Apri con" non compaiono pi i programmi con i quali poter aprire tale file ma, come si pu vedere qui sotto, un altro "Apri con". Se clicco su questa voce, non succede nulla!
http://icsson.altervista.org/apricon.jpg
In questi ultimi giorni ho solo aggiornato ACDSee da 5.0 a 5.0.1.
Se possibile, come posso ripristinare le vecchie voci?

Grazie

Krakatau
24-06-2003, 17.14.20
controlleresti la seguente voce di registro:
HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\Op en With

predefinito = {09799AFB-AD67-11d1-ABCD-00C04FC30936}

icsson
24-06-2003, 17.24.49
Krakatau, ho controllato e la voce esattamente quella indicata da te.
Che fare?

davlak
24-06-2003, 17.56.26
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\*\shellex\Cont extMenuHandlers\Open With

HKEY_CLASSES_ROOT\CLSID\{09799AFB-AD67-11d1-ABCD-00C04FC30936}\shellex\MayChangeDefaultMenu

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{09799AF B-AD67-11d1-ABCD-00C04FC30936}\shellex\MayChangeDefaultMenu

controlla anche queste chiavi.


p.s.: da qualche parte c' un 3d con lo stesso problema... un bug di ACSsee.

icsson
24-06-2003, 18.44.29
@ davlak: Ho tutte le chiavi da te indicate al loro posto.
La prima ha un valore identico a quello della chiave suggerita da Krakatau, le ultime due non hanno alcun valore ma solo nome (Predefinito) e tipo (REG_SZ).
Originariamente inviato da davlak
p.s.: da qualche parte c' un 3d con lo stesso problema... un bug di ACSsee.
L'ho cercato invano! dov'?
Ma soprattutto... alla fine si arrivati ad una soluzione?

davlak
24-06-2003, 18.47.57
Originariamente inviato da icsson
[B]

L'ho cercato invano! dov'?
Ma soprattutto... alla fine si arrivati ad una soluzione?
si, si arrivati ma il 3d non lo trovo...se non ricordo male fu disinstallato ACDsee per metterci Irfan View...ma non sono sicuro :(

icsson
24-06-2003, 19.02.08
Mi sembra un p drastica come soluzione! :(
Altre soluzioni? considerato anche il fatto che questo problema non mi si presentava con ACDSee 5.0 PowerPack.
Potrebbe anche dipendere da ACD mPower Tools che serve a visualizzare le immagini e i video in una sorta di anteprima cliccando col tasto destro sul file ...prima avevo PicaView sempre della ACD Systems e tutto andava bene.