PDA

Visualizza versione completa : messaggio.. ADMDLL.DLL


valvola
30-05-2003, 20.06.51
ciao a tutti raga!
:) ..qualcuno di voi sicuramente mi sapra' aiutare ...
dunque o un problemi..cio..
ogni volta che riavvio il pc mi esce fuori un messaggio
ADMDLL.DLL che devo dare l'OK altrimenti nn mi visualizza le icone sul desktop...io vorrei sapere a cosa si riferisce questo messaggio? cosa vuol dire?:) io non ne capisco molto di pc... quindi se c' un metodo per risolvere il problema..e qualcuno di voi lo sa..
ne sarei veramente grato :)
un saluto a tutti !!!!!!!!!!!!!!

darkchild
30-05-2003, 21.47.35
Probabilmente cerca di caricare quel file ma non lo trova....
Per non mi sembra sia un file di sistema...buh?!?
Che sistema operativo hai??
Magari hai qualche programma strano che ti parte all'avvio??

valvola
30-05-2003, 22.14.28
cioa dark...uso Win2000...ehmm x quanto riguarda un programma strano
beh no ..bho...:-)) cmq ti ringrazio x l'attenzione ;)

darkchild
30-05-2003, 22.26.30
Ma quel file sul tuo HD ce l'hai???
Non so..
Hai fatto una scansione con un'antivirus??
Non vorrei dire una cavolata...ma mi sembra un file di qualche virus...
Buh?!?
Magari senti cosa ti dicono gli altri...non conosco granch win2000

;)

Sergio Neddi
30-05-2003, 22.35.07
Se non erro admdll.dll una dll legata all'amministrazione remota, potrebbe essere il residuo di un virus o trojan ormai rimosso oppure essere indice di un'infezione in atto... oppure niente di tutto questo.

Ad ogni modo conviene verificare se di virus/trojan si tratta (vedi ad esempio qui: http://vil.mcafee.com/dispVirus.asp?virus_k=100127 )
facendo un bel giro di antivirus.

valvola
30-05-2003, 22.46.19
ecco ora vi post il messaggio che mi esce + preciso...
can't load library
ADMDLL.DLL ..


cmq puo' essere cosi' sergio xche in 3 giorni o preso ben 10 virus..
ogni giorno che facevo la scansione ne trovavo dai 2 hai 7! ora cmq non mi rileva nessun virus

darkchild
30-05-2003, 22.51.37
Infatti....cerca il file e non lo trova...
Pu essere che l'antivirus te l'abbia eliminato ma che ci sia qualche chiave del registro che fa ancora riferimento a quel file

Sergio Neddi
30-05-2003, 22.58.07
Azz... un altro virus ancora e ti mettono la tassa sulle bestie!

Comunque se non sono segnalati altri virus allora quei messaggi saranno residui... bisognerebbe controllare ben bene il sistema per trovare cosa li causa.

Si potrebbe provare con startup.cpl a vedere cosa parte all'avvio, nell'esecuzione automatica e nei file WIN.INI e SYSTEM.INI, a volte non facile trovare dove si annidano le istruzioni malefiche, talvolta nelle righe load= e run=, altre volte nel caricamento di explorer.exe come shell.

Di solito queste cose nei sistemi Win9x, ma possibile trovarle anche in Win2k.

valvola
30-05-2003, 22.59.49
..il problema ora sarebbe dove trovare quella chiave x cancellarla?
cio quale chiave sia..
bho..ragazzi vi ringrazio
io nn so dove sbattere la capoccia
:)

darkchild
31-05-2003, 10.20.28
Per cominciare credo sarebbe utile vedere tutti i programmi che partono in automatico all'avvio...ma siccome mi sembra che msconfig in win2000 non ci sia....e che tu non sia pratico del registro....non so che consigliarti se non magari di provare questo

http://windows.zdnet.it/news2/article.php?ID=3066

...per pulire il registro....o perlomeno per controllare appunto quello che parte in esecuzione automatica

valvola
31-05-2003, 16.05.10
ciao dark....o scaricato il programma...ed eliminato delle chiavi inutilizzate..
ma il problema c' ancora
x quanto riguarda i programmi che partano in automatico sono...


AshMaiSv
Atipta
Avast
Dslagentexe
Outpost Firewall
Synchronization Manager
WinampAgent....
ecco questi sono i programmi in automatico

:)

darkchild
31-05-2003, 18.05.25
Quelli che hai listato sono tutti ok...almeno mi sembra...
Comunque...il messaggio che ti da tipo quello che allego no??
Quindi credo che il file da cercare sia r_server.exe...anche se in effetti pottrebbe avere altro nome...
Prova a cercare nel registro...sotto questa chiave...
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\RunServices]

valvola
31-05-2003, 20.29.20
si esatto il messaggio proprio quello!
ora provo a are come mi hai detto e ti faccio sapere!
grazie :)

valvola
31-05-2003, 20.45.06
ecco fatto sono andato a quella chiave
e mi da...(Predefinito) REG_SZ (Valore non impostato) ....
ora la cancello?

darkchild
01-06-2003, 12.08.11
Uff...non che sia sicuro da poterti dire di si....
Hai dato un'occhiata anche alle chiavi vicine oltre RunServices??
Tipo Run...RunOnce

valvola
01-06-2003, 14.17.45
si..allora su RUN c'...
(Predefinito) REG_SZ
AshMaiSv
Atipta
Avast
Dslagentexe
Outpost Firewall
Synchronization Manager
WinampAgent..

POI...Su RunOnce c' (Predefinito) REG_SZ
Su RunOnceEx c' (Predefinito) REG_SZ
e su RunServices (Predefinito) REG_SZ....
dato che su RUN c' (Predefinito) REG_SZ penso sia quella da eliminare no?:confused:

darkchild
02-06-2003, 16.41.00
Fai un back-up del registro...elimina quelle voci sospette...riavvia...e vedi che succede...
Se non erano quelle...ripristini il back-up e vediamo di cercare ancora

:)

valvola
02-06-2003, 17.49.33
rieccoci qui..x sto benedetto messaggio! :) cmq io o provato a cancellare la chiave...ma non me la fa eliminare..
non boh..
mi sa che lascio cosi :)

darkchild
02-06-2003, 18.11.31
Non so...buh?!?
Ho capito cos'...ma non si riesce a trovare dove sia...
Hai provato a cercare il file r_server.exe sul tuo HD??
Hai controllato nella cartella "esecuzione automatica" dal menu start??
Delle voci che ti partono all'avvio l'unico che non so che cosa sia "Synchronization Manager"...

Altro non mi viene in mente...

valvola
02-06-2003, 18.48.35
il file r_server.exe nell'hd non c'..non mi rileva nessuna presenza di questo file..
in eseguzione automatica dal menu' start vuoto...
per quanto riguarda Synchronization Manager ehmm se non lo sai tu figurati io :) ...non so dai lascio cosi'...ti ringrazzio sei stato troppo gentile!..
la prox volta spero' di postare un qualcosa di meno.. (menoso) :)

darkchild
02-06-2003, 19.59.30
Ok...magari prova a disattivare quel Synchronization Manager...chiss che sia proprio lui!!

Ciao :)

valvola
03-06-2003, 15.07.06
neanche cosi funziona! :wall:

darkchild
03-06-2003, 15.50.45
Sai che penso...lui cerca quella dll....e noi gliela diamo...
Una volta che il prog partito pi facile scovarlo...
Io ti allego un file zip...scompattalo nella cartella di windows...poi riavvia...e vedi se ti appare ancora quella fastidiosa richiesta...ok?

valvola
03-06-2003, 19.51.51
ciao dark! :D perfetto..ora tutto ok! grazie mille! :) :) :)