PDA

Visualizza versione completa : Troppo Lento.....INTERNET..X'??


xxxmor81
14-05-2003, 20.22.52
Ciao io ho un AMD 1900+ con XP e modem 56k.
Ho un problema:
Ultimamente quando apro le pagine di internet Ŕ lentissimo e non riesco e capire cosa puo avere!
Sapreste darmi qualche consiglio???
Grazie milleee:rolleyes:

elbarto
15-05-2003, 01.33.54
scaricati ad aware e controlla di non avere 150065784367549miliardi di spyware

xxxmor81
15-05-2003, 23.35.56
Grazie lo sto scaricando poi ti faccio sapere se funziona...
ciao

xxxmor81
16-05-2003, 00.00.16
Ciao lo provato ma scusami l'ignoranza...
mi ha trovato 97 new objects...cosa sono(la maggior parte sono chiavi)???
Ma devo eliminarle???
La mia versione Ŕ la Ad-aware 6.0.

Doomboy
16-05-2003, 11.06.40
Originariamente inviato da xxxmor81
Ciao lo provato ma scusami l'ignoranza...
mi ha trovato 97 new objects...cosa sono(la maggior parte sono chiavi)???
Ma devo eliminarle???
La mia versione Ŕ la Ad-aware 6.0.

Ogni object Ŕ uno spyware :rolleyes: Toglili senza avere timore, dopo dovresti notare che la tua connessione dovrebbe essere, come dire, "spurgata" e dovresti andare molto meglio :)

Ognuno di quei 97 oggetti spyware, periodicamente utilizzava parte della tua banda per inviare e ricevere dati tramite il web, e quindi la tua navigazione ne risentiva. Rimuovendo tutto la situazione dovrebbe migliorare ;)

Giorgius
16-05-2003, 17.24.32
97 schifezze sul registro...
Sei nella buona media...
Alcune segnalazioni di altre persone avevano sforato i "195 objetcs"...

Devi selezionarli tutti, poi eliminarli con il tasto apposito, infine ridare conferma di eliminazione selezionando "elementi in quarantena" ed eliminando il pacchetto backuppato dei files rilevati...

Ultimo aggiornamento On-Line del 02/05/03. ;)

Consiglio anche di tirarsi gi¨ la versione "Corporate" di PestPatrol (alcuni Spyware non vengono rilevati da Ad-Aware 6.0, per ora).
http://www.pestpatrol.com

Doomboy
16-05-2003, 17.36.37
Originariamente inviato da Giorgius

Consiglio anche di tirarsi gi¨ la versione "Corporate" di PestPatrol (alcuni Spyware non vengono rilevati da Ad-Aware 6.0, per ora).
http://www.pestpatrol.com

Mmmm lo provo subito, mi hai messo curiositÓ ;)

poi vi d˛ un resoconto anche io :)

xxxmor81
16-05-2003, 19.22.00
Li ho eliminati tutti ma non si Ŕ velocizzato di molto...
Sembra faccia fatica ad aprire le pagine..
Non ci sono qualche programmini per velocizzare la connessione??

exion
16-05-2003, 20.13.31
xxxmor81, dimmi una cosa:

fatica a trovare la pagina, ma una volta che l'ha trovata la carica correttamente, oppure Ŕ proprio lento nel caricare la pagina (immagini lentissime, testi che arrivano col contagocce, etcc)?

xxxmor81
18-05-2003, 19.29.10
Allora...
quando do l'indirizzo lo prende subito...pero'(es. wintricks)
mi visualizza subito la banda pubblicitaria in cima poi ci tiene anche 1min a caricarmi l'intera pagina.Qualsiasi cosa sia.Se apro 2 finestre poi ci tiene un infinita'
Download acceleretor invece scarica normalmente.
BHOOOO
ciao