PDA

Visualizza versione completa : Far funzionare un SATA


zorro
27-04-2003, 00.51.20
Ciao a tutti,ho provato a fare una ricerca e non trovo niente per il mio problema,che il seguente:
ho un mobo asus P4G8X deluxe,con collegamenti SATA processore
P4 2,55, ATI 9000 ddr 64 vivo,2 banchi di ram pc 2700 da 512 l'uno,
e sugli slot PCI ho solo una sound bluster live 5.1 player, HARD DISC
MAXTOR 80 giga 7200 DIAMOND 9 PLUS ata133.
Ho comprato un adattatore della ASUS per connettere l'hard disc IDE
sulla porta SATA,quando avvio il computer,fa il post,arriva fino al logo
di windows xp,dove ci sono le lucine che camminano,mi vede la tastiera
perche si accendono i led,ma poi rimane li,non va piu avanti,continuano le lucine a scorrere,ma non va. Il brutto e che se riattacco il cavo IDE
non parte piu neanche da li,devo ristallare tutto,ho provato di tutto nel
bios,ma niente, da notare che in fase di avvio dove ce la schermata nera
con le scritte delle porte ide dove ho il lettore e masterizzatore,quando elenca il SATARaid silicone image,mi vede l'hard disc.
Spero che ci sia qualcuno che possa aiutarmi, e ringrazio fin da ora
:) :)
ciao

zorro4

zorro
27-04-2003, 16.38.51
nessuno mi aiuta?

zorro4

skizzo
27-04-2003, 19.22.44
Come problema mi pare molto strano...non saprei cosa pu essere...cmq un consiglio...

Visto che in prestazioni non ci guadagni, anzi, probabilmente ci perdi, ti conviene lasciare l'hd in IDE

Giorgius
28-04-2003, 03.10.12
Il Sata lascialo per gli HD nati per quello standard! ;)

skizzo
29-04-2003, 14.48.44
Forse potrebbe essere utile l'adattatore per il modding...ma non so se questo il caso... ;)

Franz280
29-04-2003, 19.36.20
Originariamente inviato da zorro

...devo ristallare tutto,ho provato di tutto nel
bios...

Per installare il s.o. con hd montato su controller aggiuntivo, bisogna "passare" i driver ad XP all'inizio dell'installazione (premendo F6 ed inserendo il floppy con i driver quando viene richiesto poco pi avanti).
La procedura "inversa", ovvero installare il s.o. sul controller ATA, installare in XP i driver del contr. SATA x poi spostare l'hd su quest'ultimo, temo crei non pochi "scompensi" al povero XP!
Saludos

zorro
30-04-2003, 02.19.15
ok,grazie a tutti,ho fatto come dice Franz280,ho dovuto caricare i driver all'inizio dell'istallazione con il tasto "f6" ed andato
tutto bene :)
ciao

zorro

Franz280
30-04-2003, 20.10.07
:) (Y)

Saludos