PDA

Visualizza versione completa : Norton 2003 non mi garba!


Net-Teck
15-04-2003, 12.59.33
Installando Norton Antivirus 2003 su alcuni pc mi viene fatto un'aggiornamento dell'installer e creato un file dentro c:\windows\ che si chiama wininit.ini.
Dentro questo file vengono solo rinominati dei file per˛ riavviando ancora prima di entrare in windows compare una riga con tutto l'alfabeto elencato e poi il pc si spegne.
Riesco ad entrare solo in modalitÓ provvisoria elimino o rinomino quel file e poi il Pc si riavvia in modalitÓ normale ma norton lo ricrea e richiede il riavvio.

La cosa l'ho ovviata con l'installazione preventiva di windows installer 2.0 e poi quella del norton, per˛ mi chiedo sempre cosa cavolo possa essere che lo fa sballare cosi!

Se qualcuno lo sa me lo dice??

Bye bye

Marco Redaelli
15-04-2003, 20.54.11
ma aggiornando l'installer adesso ti va il PC?


se Ŕ cosý potrebbe essere che l'installer vecchio nn reggeva l'installer del norton che Ŕ + recente

davlak
15-04-2003, 21.33.07
Originariamente inviato da Net-Teck
Installando Norton Antivirus 2003 su alcuni pc mi viene fatto un'aggiornamento dell'installer e creato un file dentro c:\windows\ che si chiama wininit.ini.
Dentro questo file vengono solo rinominati dei file per˛ riavviando ancora prima di entrare in windows compare una riga con tutto l'alfabeto elencato e poi il pc si spegne.
Riesco ad entrare solo in modalitÓ provvisoria elimino o rinomino quel file e poi il Pc si riavvia in modalitÓ normale ma norton lo ricrea e richiede il riavvio.

La cosa l'ho ovviata con l'installazione preventiva di windows installer 2.0 e poi quella del norton, per˛ mi chiedo sempre cosa cavolo possa essere che lo fa sballare cosi!

Se qualcuno lo sa me lo dice??

Bye bye

credo tu stia parlando di Win 2000.

Ok, allora ripeto, per l'ennesima volta quanto scritto su questo e su altri forum:

Symantec 2003 (tutta, tranne ghost 2003) Ú una causa di problemi di ogni genere ai tutti i SO che non siano XP.
(ma non si salva nemmeno XP).
Ci sono centinaia di post come il tuo su tutti i forum che frequento.

Perci˛: ti potrei proporre almeno una dozzina di soluzioni di volta in volta adottate ma che non hanno portato quasi mai ad esiti fausti.

Il mio consiglio ti sembrerÓ drastico, ma te lo d˛ lo stesso: prova a disinstallare il 2003, se non ci riesci usa il RNAV, una tool che mette a disposizione la Symantec...se non la trovi te la passo.
Anzi, usala comunque, che del NAV 2003 rimangono fin troppe tracce, altrimenti.

DopodichŔ torna tranquillamente al 2002.

Ciao ;)

Net-Teck
17-04-2003, 02.14.26
No no no allora rispiego.

I sistemi operativi in questione sono i Win 98 Se.

Su alcune installazioni la preparazione dell'installazione di norton crea sto wininit.ini e mi chiede di riavviare il pc...

DopodichŔ succede quello sopra descritto.

Cmq l'ho risolto si per˛ ho dovuto scancararci dietro mica male, ancora prima di inserire il cd del norton installo il windows installer 2.0 e poi installo norton.

Ribadisco solo Win98 Se e solo con Norton antivirus 2003 su una proporzione pari a 1 pc su 5 o 6

P8257 WebMaster
17-04-2003, 08.51.27
Si, Ŕ un errore dovuto al file WININIT.EXE, per questioni architetturali, i sistemi operativi 9x applicano parte degli aggiornamenti al riavvio.

Norton ricrea quel file perchŔ ha bisogno di applicare alcuni aggiornamenti al sistema, ti consiglio di eliminare il file, far partire il sistema normalmente e poi chiudere sessione scegliendo la modalitÓ msdos, a quel punto esegui il comando WININIT e riavii, dovrebbe sistemarsi.

Wininit esegue le istruzioni in wininit.ini

Bye :cool:

halduemilauno
17-04-2003, 09.16.37
Originariamente inviato da davlak


credo tu stia parlando di Win 2000.

Ok, allora ripeto, per l'ennesima volta quanto scritto su questo e su altri forum:

Symantec 2003 (tutta, tranne ghost 2003) Ú una causa di problemi di ogni genere ai tutti i SO che non siano XP.
(ma non si salva nemmeno XP).
Ci sono centinaia di post come il tuo su tutti i forum che frequento.

Perci˛: ti potrei proporre almeno una dozzina di soluzioni di volta in volta adottate ma che non hanno portato quasi mai ad esiti fausti.

Il mio consiglio ti sembrerÓ drastico, ma te lo d˛ lo stesso: prova a disinstallare il 2003, se non ci riesci usa il RNAV, una tool che mette a disposizione la Symantec...se non la trovi te la passo.
Anzi, usala comunque, che del NAV 2003 rimangono fin troppe tracce, altrimenti.

DopodichŔ torna tranquillamente al 2002.

Ciao ;)

ciao Dav.
posto la mia esperienza:
ho usato NAV,NU,NSW di varie annate con Win 95/98/ME/XP home.ebbene nessun problema!(tocco ferro!!)
a presto.
:) :)

davlak
17-04-2003, 10.30.30
Originariamente inviato da halduemilauno


ciao Dav.
posto la mia esperienza:
ho usato NAV,NU,NSW di varie annate con Win 95/98/ME/XP home.ebbene nessun problema!(tocco ferro!!)
a presto.
:) :)
mi associo alla toccatina...HAL :D

cmq il problema riguarda i prodotti 2003...ovviamente solo in alcune installazioni.
Per esperienza: sui sistemi appena installati (senza tweaks o altro sw di terze parti) non ci sono intoppi.
Solo che probablilmente esiste una incompatibilitÓ con drivers esterni...Ú proprio di questo che mi parlava la Symantec in una corrispondenza riguardante il sottoscritto...solo che, come ripeto, la loro risposta era "Siamo a conoscenza del problema, ma non abbiamo trovato ancora una soluzione".

In ogni caso: tutto Ú bene quel che finisce bene.

Ciao Hal :)