PDA

Visualizza versione completa : Windows Media Player9


jena.fuck
08-04-2003, 11.35.13
Ciao a tuc.....
ho combinato un pasticcetto;)
ho installato il WMP9 ma solo alla fine mi sono accorto che Ŕ in inglese.....:(
ora ho recuperato la v-ita ma vorrei sapere se passarci sopra o (credo meglio) disinstallare la v-ing e poi procedere alla new installazione.....giÓ....ma come si disinstalla wmp9??? :confused:
nel menu installazione applicazione non risulta..... :(

templares
08-04-2003, 11.58.29
prova ad installare sopra la vecchia, in teoria dovrebbe aggiornala eliminando automaticamente la versione precedente.

azriel
08-04-2003, 14.22.52
Per disinstallare media player occorre usare il ripristino di configurazione di sistema, comunque installarci sopra la versione italiana funziona

IrONia
08-04-2003, 20.49.40
allora per disinstallarlo fai star
esegui e icolla quanto ti riporto di seguito:


rundll32.exe setupapi,InstallHinfSection InstallWMP7 132 c:\windows\inf\wmp.inf

premi invio e poi imstalla la verisone che vuoi;)



ciaoo:D:D:D:

jena.fuck
09-04-2003, 11.25.53
Porca zozza!!!!!!!!
Mi sono accorto solo ora che mi avete risposto..................
Non mi Ŕ arrivata alcuna notifica...come mai???
Beh...purtroppo alla fine ci sono passato sopra......:S non avendo letto della possibilitÓ di disinstallazione........:rolleyes:
in effetti funziona.........:p
non Ŕ certo bello.....come lavoro:mad:

Giruzzo
09-04-2003, 15.44.41
Originariamente inviato da IrONia

rundll32.exe setupapi,InstallHinfSection InstallWMP7 132 c:\windows\inf\wmp.inf



Sei sicuro Ironia?
Mi sembra strano che il MP9 si possa disinstallare in questo modo; io sapevo che la suddetta procedura andava bene per la ver7, mentre x la 9 a quanto pare non c'Ŕ rimedio.
l'hai provata? funziona?

Grazie

IrONia
09-04-2003, 20.20.30
Originariamente inviato da Giruzzo


Sei sicuro Ironia?
Mi sembra strano che il MP9 si possa disinstallare in questo modo; io sapevo che la suddetta procedura andava bene per la ver7, mentre x la 9 a quanto pare non c'Ŕ rimedio.
l'hai provata? funziona?

Grazie

certo provata;)

ciaoooo:D:D:D

IrONia
09-04-2003, 20.21.04
Originariamente inviato da jena.fuck
Porca zozza!!!!!!!!
Mi sono accorto solo ora che mi avete risposto..................
Non mi Ŕ arrivata alcuna notifica...come mai???
Beh...purtroppo alla fine ci sono passato sopra......:S non avendo letto della possibilitÓ di disinstallazione........:rolleyes:
in effetti funziona.........:p
non Ŕ certo bello.....come lavoro:mad:

Ŕ si....:(

http://windows.zdnet.it/forum/showthread.php?threadid=48893



ciaoo:D:D:D

arsenio
12-04-2003, 12.14.14
ciao a tutti ho seguito attentamente tutta la discussione visto che mi tocca da vicino. a me purtroppo da un giorno all'altro la media player non va pi¨! faccio partire il filmato e dopo una decina di secondi mi dice che la media player ha causato un errore bla bla bla

l'errore Ŕ questo "AppName: wmplayer.exe AppVer: 9.0.0.2980 ModName: mmswitch.ax
ModVer: 0.9.4.0 Offset: 00004e86"

ho gia provato a disinstallarla installarla sopra ecc.ma niente....
avete qualche idea??? grazie

Arsenio

jena.fuck
17-04-2003, 21.45.14
Ŕ simile all'errore che ho puntualmente quando cerco di vedere i divx con il pc con w98se....x˛ mp3 lilegge......:confused:

davlak
17-04-2003, 22.02.00
Originariamente inviato da IrONia


certo provata;)

ciaoooo:D:D:D
ma Ú strano per˛: quel comando (non metto in dubbio che funzioni) perchŔ, per esempio non funziona con la 8 ?

InstallWMP7 Ú una voce presente nello script di installazione anche della 8 (wmp.inf)...eppure la 8 non se ne vÓ.

Conosci mica pure il modo di fare secca la 8 ???

:)

arsenio
18-04-2003, 09.50.14
ciao a tutti furtunatamente e grazie all'aiuto datomi sempre in questo forum,ho scoperto il perchŔ non mi funzionava pi¨ la media player 9 e adesso ho ripristinato tutto e funziona.
Se pu˛ servire a qualcuno adesso o magari in futuro il mio problema era dato dall'installazione di "NimoCodecPack".
Questo fa conflitto con la Media che non funzona pi¨. Disinstallato quello ritorna tutto alla normalitÓ!

ciao a tutti e grazie

jena.fuck
19-04-2003, 13.44.07
Originariamente inviato da arsenio
ciao a tutti furtunatamente e grazie all'aiuto datomi sempre in questo forum,ho scoperto il perchŔ non mi funzionava pi¨ la media player 9 e adesso ho ripristinato tutto e funziona.
Se pu˛ servire a qualcuno adesso o magari in futuro il mio problema era dato dall'installazione di "NimoCodecPack".
Questo fa conflitto con la Media che non funzona pi¨. Disinstallato quello ritorna tutto alla normalitÓ!

ciao a tutti e grazie
che roba Ŕ????:confused: :confused: :confused: