PDA

Visualizza versione completa : 9 DOMANDE per Marko (e x tutti gli altri...)


skizzo
29-03-2003, 12.27.01
Allora...la 1 te l'ho già fatta...

Te ne avevo promesse 10...

Vediamo:
2. Come installo xfree?
3. Ho il monitor fisso a 60 Hz, come faccio a impostare una frequenza maggiore? (il monitor è riconosciuto perfettamente con freq 55-120 Hz...)
4. Come cambio le impostazioni di Lilo (vorrei che di default partisse con Windows)
5. Il mouse ottico logitech mi dà problemi (rotellina...). Ci sono driver apposta?
6. Scheda audio integrata nella scheda madre Gigabyte 7VAXP Ultra:
Vendor: VIA Technologies
Modello: VT8233 AC97 Audio Controller
Modulo: via82cxxx_audio
Che faccio? :D

Per adesso basta..aggiungo poi le altre magari... :D:D:D:D

Marko
29-03-2003, 13.09.13
Originariamente inviato da skizzo
Allora...la 1 te l'ho già fatta...

Te ne avevo promesse 10...

Vediamo:
2. Come installo xfree?
3. Ho il monitor fisso a 60 Hz, come faccio a impostare una frequenza maggiore? (il monitor è riconosciuto perfettamente con freq 55-120 Hz...)
4. Come cambio le impostazioni di Lilo (vorrei che di default partisse con Windows)
5. Il mouse ottico logitech mi dà problemi (rotellina...). Ci sono driver apposta?
6. Scheda audio integrata nella scheda madre Gigabyte 7VAXP Ultra:
Vendor: VIA Technologies
Modello: VT8233 AC97 Audio Controller
Modulo: via82cxxx_audio
Che faccio? :D

Per adesso basta..aggiungo poi le altre magari... :D:D:D:D

2) una volta scaricati i binari esci da X con CTRL+ALT+Backspace e prendi i privilegi di root digitando su e poi la tua pwd di root
Poi ti posizioni nella directory di xfree e dai il comando sh XInstall.sh e segui le istruzioni

3) Se hai redhat 8 c'è un tool per la configurazione di X Xconfigurator (ocho le maiuscole minuscole) da li puoi impostare la frequenza di refresh orizzontale e verticale del monitor

4) Apri il file /etc/lilo.conf da root per aprirlo da root esempio apri una console prendi i privilegi di root e dai il comando kwrite /etc/lilo.conf
Poi nella riga default ci dovrebbe essere scritto Linux, tu la cambi con il label che hai per far partire windows generalmente windows per win9x o 2k/XP in partizioni FAT32 e NT per WinNT/2000/XP in NTFS.
Finito di editare il file lilo.conf lo salvi e da console sempre da root dai il comando /sbin/lilo così come ho scritto

5) Per abilitare la rotellina devi aggiungere delle righe nel file di configurazione di xfree che però adesso non ricordo cmq se cerchi nei miei vecchi thread in questa sezione trovi la risposta di pholcus che mi aveva risposto in modo molto esauriente.

6) Per la scheda audio se hai RedHat 8 SE non la Prima edizione devi per forza ricompilarti il kernel e per uno alle prime armi non è una cosa semplice.
Dimmi che distro hai, se hai redhat 8 se ti spiego tutto per filo e per segno come fare per ricompilarti il kernel.

Attendo con ansia le altre domande :D:D

skizzo
29-03-2003, 15.31.59
7. Si, ho Red Hat 8.0 SE... Quindi...da quello che mi hai detto alla 6.... :D:D

(Le altre arrivano, don't preoccup...)

skizzo
29-03-2003, 16.39.14
Xconfigurator...

Sei sicuro? ho provato tra i menu non c'è e dando il comando sia da console che da "esegui" non va... (sono stato attento alla maiuscola ;))

Boh?!

pholcus
29-03-2003, 17.26.50
Sei root quando esegui il comando?

x il mouse

http://windows.zdnet.it/forum/showthread.php?s=&threadid=42111&highlight=mouse

:D

skizzo
29-03-2003, 20.57.08
si, sono root...

Marko
30-03-2003, 08.34.37
Ma che errore ti da???

Ti dice che non trova il comando o da un altro errore???

skizzo
30-03-2003, 18.02.31
non mi trova il comando...

Per il 3d sul mouse...ok..ma non trovo il file di configurazione...

sarò idiota io, scusate :D

pholcus
30-03-2003, 18.06.50
Il file che devi modificare e' /etc/X11/XF86Config-4 oppure /etc/X11/XF86Config

skizzo
31-03-2003, 10.56.11
Ah..ok...lo stesso che c'è nell'howto per i driver nvidia...

Vedrò...però se mi dite cosa devo modificare è meglio...

Per la RErisposta alla 6) (ricompilazione del kernel) ho trovato qualcosa che sembra ben fatto su html.it, scritto da un certo pierluigi...

Proverò con quella, in ogni caso non c'è problema, non ho paura di fare macelli...

skizzo
02-04-2003, 21.21.53
8. Ho scaricato xfree...provo a installare: ecco l'output:
Checking which OS you're running...
uname reports 'Linux' version '2.4.18-24.8.0', architecture 'i686'.
Object format is 'ELF'. Xinstall.sh: line 1: strings: command not found


You need to download the 'extract' (or 'extract.exe') utility
and put it in this directory.

When you have corrected the problem, please re-run 'sh Xinstall.sh'
to proceed with the installation.

Che è sto extract.exe? Devo scaricarlo? Dove?