PDA

Visualizza versione completa : Masterizzatore UDMA visto come PIO


exion
04-02-2003, 19.08.32
Ciao a tutti,

confidando come sempre nelle capacità di voi tutti, vi chiedo lumi su un problema che ho avuto col mio masterizzatore.

Avevo i canali IDE configurati così fino a ieri:


....|IDE 1 primary---> HD UDMA 100
....|IDE 1 Slave-----> CDRW 40X UDMA 33
....|
....|IDE 2 primary---> DVD-Rom
....|IDE 2 slave-----> HD UDMA 66



Siccome da alcune settimane inspiegabilmente il mio masterizzatore faceva la bizze, sono andato a controllare nelle proprietà di sistema di WinXP e... ORRORE! Il masterizzatore veniva usato solo in modalità PIO! :eek:
Ovvio che appena mi mettevo a masterizzare tutto il sistema rallentava e non riuscivo a fare praticamente niente altro che masterizzare.... :mad:


Verificata la configurazione, verificato il bios, verificati i cavi, e dato che tutto era a posto, ho provato a intercambiare DVD e CDRW, quindi la configurazione ora è:

....|IDE 1 primary---> HD UDMA 100
....|IDE 1 Slave-----> DVD-Rom
....|
....|IDE 2 primary---> CDRW 40X UDMA 33
....|IDE 2 slave-----> HD UDMA 66


Risultato: WinXP ora ha attivato correttamente l'UDMA su tutte e 4 le periferiche... Senza che io abbia modificato nulla nelle varie configurazioni :confused:

Come è possibile tutto cio'? :confused::confused::confused:

sergreg
04-02-2003, 19.32.21
avevo il tuo stesso problema con il mio Hard Disk, e dopo lunga penosa malatia ho capito che era un problema di driver, ma non sono riuscito a capire quale fosse....

Ciao

exion
04-02-2003, 19.58.36
Ho ipotizzato anch'io un problema di driver... Ma dal momento che scambiando CDRW e DVD tutto funziona normalmente, tenderei ad escludere un problema di driver... anche se....